Archived

This topic is now archived and is closed to further replies.

PsychatoR

pleassse remove the new favorites mx5

Recommended Posts

i have 10000 favorites, and its soooooooooo sloww each time i click on them. please leave it like version 4.1. it was the best.

even 4.9 is soooo slow loading. it takes 5-6 mins to load when 4.1 was taking 15 sec.
ill have to leave maxthon if it stay slow like this. 
very sad because maxthon was my prefered one for years :(

Share this post


Link to post
Share on other sites

Hi PsychatoR,

thanks for posting and sorry for the inconvenience.

Since MX5 is still in beta development stage, there is so much space left for improving. That's why your feedback here is so valuable.

We've noticed that the first time you start MX5, it's quite slow for it takes a little bit time to import all your data to the new version.

So we are continuously optimizing the effectiveness and speed since Alpha version. 

And today, we release a new beta, you may try to download it from our official website.

Please feel free to post here to tell us your feedback and suggestions on MX5. 

 

Hope you a nice day. Really thank you for loving us and becoming better with us.:1f60d:

 

 

Share this post


Link to post
Share on other sites

tx, its not just a question of speed but it should stay in the sidebar. because 10 000 favorites in the upper bar doesnt make sense. ty and sorry. :) maybe dont change when something work perfect:) tx tho, to trying to making it better.

sorry but btw, is there a way to have nightvision on 4.9 ? tyvm

Share this post


Link to post
Share on other sites
16 hours ago, PsychatoR said:

i have 10000 favorites, and its soooooooooo sloww each time i click on them. please leave it like version 4.1. it was the best.

even 4.9 is soooo slow loading. it takes 5-6 mins to load when 4.1 was taking 15 sec.
ill have to leave maxthon if it stay slow like this. 
very sad because maxthon was my prefered one for years :(

Dear Psychator, Maxthon is my favourite browser too and I have many grumbles over Maxthon 4 & 5, however I am currently using Maxthon 4 version 4.4.1.800 and I am quite happy with this version which runs perfectly well with Microsoft 7 on my SONY VIAO PC without any problems that I have found. Hopefully this version is to your liking if you give it a try.

Share this post


Link to post
Share on other sites
11 hours ago, PsychatoR said:

ty i think i was on 4.4 and it had several problems with facebook. and flash

Hi PsychatoR, could you tell me in details what are the problems with facebook and flash? So that I can help to solve them.:1f60b:

12 hours ago, PsychatoR said:

nightvision on 4.9 ?

Hi dear, 4.9 version doesn't have night more. So you must refer to the version 4.8.

Actually, we've received a lot of feedback on night mode, users love the night mode setting in 4.8.

I've also forwarded your voice to our product team, they are planning to optimize the night mode in MX5 later maybe in October. 

Share this post


Link to post
Share on other sites

I take it back PsychatoR , Maxthon 4.4.8.100 does not work with Facebook at all, I cannot reply to any comments. You would think Maxthon would finish completing a browser before moving on to the next version. I keep going back to Maxthon, but every version seems to have problems.

Share this post


Link to post
Share on other sites
5 hours ago, BugSir006 said:

 

Hi dear, 4.9 version doesn't have night more

You should know better your own browser/ products of company you work for... Just saying.

Of course 4.9 version does have a night vision mode since 4.9.4.200 build. 

http://forum.maxthon.com/index.php?/release-notes/v494200-r22/

MaxthonSnap20160928134402.png

17 hours ago, PsychatoR said:

 

sorry but btw, is there a way to have nightvision on 4.9 ? tyvm

This version has night vison mode http://forum.maxthon.com/index.php?/release-notes/v494200-r22/.

Share this post


Link to post
Share on other sites

ok cool mag. i have 4.9.3.1000 no night vision. i may try your! tx a lot.

bugsir: 4.4: Facebook keep refreshing alone while im writing a text and i lose it, piss me off. 
            even if i update flash with Mx_Fr_Updater to the last version, flash video on facebook keep stop playing after 2 or 3 videos i watch.
            still on facebook, after a while, i dont see my own messages on posts and sometimes i dont see others, i have to restart maxthon, and even sometimes i doesnt fix i still dont see my messages. i have to clean cache, and sometimes it just do nothing. the problem remain.
         sometimes facebook had problem to just load. even if i do a clean unstallation and clear reinstall, same problem.
now on 4.9.3  all those problem are fixed. i think ill take 4.9.4 for the night vision and stick with it, til favoris slow load is fixed.

for version 5, you should keep quick access from 4.9 
btw 4.9 quick access, we cannot scroll with the mouse to change for 1-2-3 groups (sorry my english is limited), we have to click somewhere to activate scrolling mouse.  that problem wasnt on 4.4. ty

btw 4.9 1rst startup is way faster than 4.4.

Share this post


Link to post
Share on other sites
9 minutes ago, PsychatoR said:



bugsir: 4.4: Facebook keep refreshing alone while im writing a text and i lose it, piss me off. 
         

It's a well known old bug in 4.4 branch.

It has been fixed in 4.9 and 5th Mx branch.

Share this post


Link to post
Share on other sites

magg i know, im just answering to bugsir. i dont wanna go back to 4.4, but she wanted details of the 4.4 problems. maybe i misunderstood. my english is limited sorry. lol

i also just realized on 4.9.3  the zoom have no more 145%, its only 125 -150... 
i use 150% and 145%, 125 is way too small to read for me :(

Share this post


Link to post
Share on other sites
On 9/28/2016 at 1:23 AM, PsychatoR said:


bugsir: 4.4: Facebook keep refreshing alone while im writing a text and i lose it, piss me off. 
            even if i update flash with Mx_Fr_Updater to the last version, flash video on facebook keep stop playing after 2 or 3 videos i watch.
            still on facebook, after a while, i dont see my own messages on posts and sometimes i dont see others, i have to restart maxthon, and even sometimes i doesnt fix i still dont see my messages. i have to clean cache, and sometimes it just do nothing. the problem remain.
         sometimes facebook had problem to just load. even if i do a clean unstallation and clear reinstall, same problem.
now on 4.9.3  all those problem are fixed. i think ill take 4.9.4 for the night vision and stick with it, til favoris slow load is fixed.

for version 5, you should keep quick access from 4.9 
btw 4.9 quick access, we cannot scroll with the mouse to change for 1-2-3 groups (sorry my english is limited), we have to click somewhere to activate scrolling mouse.  that problem wasnt on 4.4. ty

btw 4.9 1rst startup is way faster than 4.4.

Dear PsychatoR, thanks for posting, I've forwarded this to our BugMiss006, who is in charge of answering questions about MX4. She will reply you under this post soon.

Share this post


Link to post
Share on other sites
On 2016/9/28 at 1:38 AM, PsychatoR said:

i also just realized on 4.9.3  the zoom have no more 145%, its only 125 -150... 
i use 150% and 145%, 125 is way too small to read for me :(

Hi PsychatoR, do you mean v4.9.3.1000? This version has zoom from 25%-500%, and 150% is also included. See my screenshot for your reference. Do you have any problem for that?

Share this post


Link to post
Share on other sites
42 minutes ago, BugMiss006 said:

Hi PsychatoR, do you mean v4.9.3.1000? This version has zoom from 25%-500%, and 150% is also included. See my screenshot for your reference. Do you have any problem for that?

Where this screenshot? Holidays scattered you. :titter:

Share this post


Link to post
Share on other sites
On Tuesday, September 27, 2016 at 8:37 PM, PsychatoR said:

tx, its not just a question of speed but it should stay in the sidebar. because 10 000 favorites in the upper bar doesnt make sense. ty and sorry. :) maybe dont change when something work perfect:) tx tho, to trying to making it better.

sorry but btw, is there a way to have nightvision on 4.9 ? tyvm

I think 10.000 was a deliberate exaggeration and that is why it makes no sense. I find that using different browsers (namely Maxthon 4 and Google Chrome) avoids that problem

Share this post


Link to post
Share on other sites
9 minutes ago, Galileusz said:

Where this screenshot? Holidays scattered you. :titter:

Oh thank you for your reminding!!!:1f602:

But actually you are right because there are too much work waiting for me after this holiday...Sometimes I really perfer not having this holiday(of course this was said after holiday finished hahaha

zoom of 500%.png

Share this post


Link to post
Share on other sites