Archived

This topic is now archived and is closed to further replies.

Alians07

How to type? Lol

Recommended Posts

Make sure you're using Ultra mode (lightning bolt in the addressbar), and that your user agent is set to the default (Customise User Agent string is unchecked in options > Advanced > Others).

Share this post


Link to post
Share on other sites