×

Give a tip

Night mode issue


Honza K.

Recommended Posts

Tried to enable night mode during night hours. Seemed to work ok but when I returned back at 8am and started MX5, it started in night mode even though it was outside specified hours. I nsettings, disabled night mode at all and browser still remained darkened. Had to disable through toolbar icon...

2016-09-10_01.png

Tip   Give
Link to comment
Share on other sites

This is ok, I had and have night mode icon on toolbar and it is enabled as plugin. Try reproducing problem this way:

1. Click toolbar icon and set Custom config to "Enable", put hours of your wish.

2. Wait until Night mode activate and while in Night mode, close browser

3. Wait until Night mode should be already inactive and start MX5

In my case, MX5 started in Night mode activated even though it should be switched off automatically. Had to click on toolbar icon to deactivate...

Tip   Give
Link to comment
Share on other sites

  • 2 weeks later...
On 2016/9/13 at 3:49 PM, Honza K. said:

This is ok, I had and have night mode icon on toolbar and it is enabled as plugin. Try reproducing problem this way:

1. Click toolbar icon and set Custom config to "Enable", put hours of your wish.

2. Wait until Night mode activate and while in Night mode, close browser

3. Wait until Night mode should be already inactive and start MX5

In my case, MX5 started in Night mode activated even though it should be switched off automatically. Had to click on toolbar icon to deactivate...

Hi Honza K, thanks for your reply. Sorry that I didn't understand you correctly last time.

I'll try it now! :1f60a:

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.