×

Give a tip

mx5.0.1.1200. printing from gmail causes crash


observer

Recommended Posts

  • 1 month later...
18 minutes ago, saichow said:

I'm facing with this issue as well, exact same error message as shown above. 

Happens when I try to print from Gmail and other websites as well. Please help!

Hi saichow,

Sorry for the inconvenience caused.

Could you also try on our latest beta version 5.0.1.1900? It is now available on our official website.

http://www.maxthon.com/beta/

I'll also forward your problem to our testers, while they cannot reproduce, then it will be hard for them to solve. It may take some time.

Thanks for your patience. :1f60a:

Tip   Give
Link to comment
Share on other sites

As you can see, I've changed a Gmail localization to En(UK).

Picture 1 - I have an Ultra core in Gmail.

Picture 2 - press the "Print" button in a letter.

Picture 3 - obtain the crash report message.

Maxthon opens new tab for printing, but crashes.

Crash data attached.

BTW, Crash data directory depends on system %TEMP% variable. Mine is "%SystemRoot%\Temp", i.e. "C:\Windows\Temp\MaxthonCrashData".

MaxthonCrashData.zip

MaxthonSnap20161020213753_.png

MaxthonSnap20161020213815_.png

Безымянный.png

Tip   Give
Link to comment
Share on other sites

3 hours ago, saichow said:

couldn't find my maxthoncrashdata

Check here: C:\Users\YOUR USER NAME\AppData\Local\Temp\MaxthonCrashData

If you will not see the AppData folder, you must change the options of hiding folders. If you need a description that is here: Show Hidden Files and Folders in Windows 7, 8.x, 10, or Vista

Tip   Give
Link to comment
Share on other sites

  • 2 weeks later...

@BugSir006 Any update to the problem? It's really annoying as it force me to use Chrome/Safari to print my documents. If it doesn't get a solution soon, I might be forced to use Chrome/Safari permanently. Appreciates a solution. 
 

Anyway, as posted by @observer on earlier post, Maxthon is giving an error message about error getting MX3datafolder on earlier build. Could it be due to missing folders?

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.