MAXTHON 5 .0.1.1200 Search Issue

Recommended Posts

The solution by PHYR worked perfectly for me. Here are the steps:

1. Open settings. 

2. Under Default Engine Management, click on Search Engine Management.

3. Select Multi Search and hit Delete.

4. Restart Mx5.

5. Open settings.

6. Under Default Engine Management, hit Reset to Default.

7. Choose your preferred search engine.

8. Click on search Engine Management and adjust settings as needed.


Note that I deleted "Multi Search" but when I restored the settings, Mx5 added "Maxthon Multi Search."

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.