×

Give a tip

Middle Mouse click to open shortcuts doesn't work


EUMZAL

Recommended Posts

1 hour ago, Matsui Jurina said:

I just updated to MX5 yesterday and noticed that using middle mouse to open shortcuts doesn't work anymore. Or do I have to turn on/off something in settings?

Seems to work fine for me.  Which version of Maxthon 5 are you using?

post3dmg4_zps398d3651.jpgWindows 10 64-bit build 10525/Windows 10 Mobile build 10512

Tip   Give
Link to comment
Share on other sites

I have the same problem with 5.0.1.100. It seems to be appearing only when you try to open a link from right off the shortcuts bar. When you open a link placed in a folder there is no problem. Middle mouse works fine. For me who don't really like much folders since I don't have that many bookmarks it's a huge problem. 

Tip   Give
Link to comment
Share on other sites

6 minutes ago, pinterAmes said:

I have the same problem with 5.0.1.100. It seems to be appearing only when you try to open a link from right off the shortcuts bar. When you open a link placed in a folder there is no problem. Middle mouse works fine. For me who don't really like much folders since I don't have that many bookmarks it's a huge problem. 

Confirmed here with individual links on the Favorites Bar.  Middle mouse click does not open them.  Middle mouse click on a link in a folder does work as expected.

post3dmg4_zps398d3651.jpgWindows 10 64-bit build 10525/Windows 10 Mobile build 10512

Tip   Give
Link to comment
Share on other sites

  • 2 weeks later...
On 16/8/2016 at 11:34 AM, BugSir006 said:

Hi Matsui, thanks for clarifying it for me:wink:

It's bug, and will be fixed in next version. Some early birds who get v5.0.1.600 may try it now ;)

looks like it's fixed in latest internal test version ( 5.0.1.900)

sigmax2.png

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.