Archived

This topic is now archived and is closed to further replies.

-ody-

search alias : odd issue

Recommended Posts

Here is a very odd issue

I can reproduce it with all my search alias :

search engine : wordreference http://www.wordreference.com/fren/%us

search alias "fren"

when I type fren + space the search engine is now wordreference as shown below word.png

Usually, when I type any word in address bar, the word reference page opens on this word, that's good

but this does not work with this  particular word :"specieux" and all words begining with "sp" "st" "sc" "sm"(spot, sport, special, stupide ..) :  my default seach engine (google) opens instead of wordreference

a search suggestion (smartbox) is suggested in address bar when I type s... and it looks like it "reroutes" the search engine to google.

specieux.png

specieux2.png

 

i can reproduce this error with other search engines. 

At first I thought it might be related to "sp" and "alias", but none of my search engine uses sp as an alias.

seracheng.png

 

 

 

Share this post


Link to post
Share on other sites

Canèt confirm, as you can see Ièm using french keyboard and French language in Maxthon. I even used fren as a the alias for wordreference( previously added to test a witches brew!)lol The only difference I see is that only ÈFrenchÈ is being added to search name. No idea why but Ièm using your same url.

What happens if you use just %s instead of %us?

 

wordrefer.png

wordref2.png

Share this post


Link to post
Share on other sites
1 hour ago, joemax said:

Canèt confirm, as you can see Ièm using french keyboard and French language in Maxthon. I even used fren as a the alias for wordreference( previously added to test a witches brew!)lol The only difference I see is that only ÈFrenchÈ is being added to search name. No idea why but Ièm using your same url.

What happens if you use just %s instead of %us?

 

 

 

My maxton is in english (language setting is not very handy now, so I do no longer change)... it's not related to language

if I use %s instead of %us, accented characters don't show

my search alias works fine most of the times,  I could only reproduce this issue with a few words and now that I have restarted maxthon, and "smartbox" suggestion has gone, I can't reproduce the issue either...

it looks as if a previous entry (smartbox) remained in address bar suggestions and took the focus

 

Share this post


Link to post
Share on other sites