×

Give a tip

Account can't login


Recommended Posts

All of a sudden today when I go to login I get a message that says "network unavailable" .  Obviously I have a network connection or I wouldn't be able to write this. Nothing has changed on my end. I'm writing this on the latest MX 4.9 released in May. Is a server down or is there a fix? 

Tip   Give
Link to comment
Share on other sites

1 hour ago, BugMiss006 said:

Dear all,

Could you log in on http://my.maxthon.com/login.html ?

Please have a try and tell me the result.

quick, quick, quick

Big thanks everyone's help!

No, I can't log in to Maxthon Password. The circle on the tab of this page rotates all the time and nothing happens :(

I tried with Mx5 and Mx 4.4.8

Tip   Give
Link to comment
Share on other sites

5 minutes ago, BugMiss006 said:

Thanks quick feedback, Galileusz!

Mx5 opened without logging in apparently and I'm still not seeing my avatar but the generic one with busy icon.

Edit: Still can't log into passport.

Tip   Give
Link to comment
Share on other sites

Dear all,

Please help me to have a check whether the connection and network between your side and our server is well, by the following steps:

1. Press "Win+R" on keyboard and input "cmd", then click "ok".

Next, input "ping login-u.maxthon.com" and press "Enter" on keyboard.

2. Press "Win+R" on keyboard and input "cmd", then click "ok".

Next, input "ping login-u.maxthon.cn" and press "Enter" on keyboard.

Please try both of them. Thanks, guys.

 

If the result you got looks like the following picture, it means your connection is successful.

If there is some words like "time out" appear in your result, it means your connection is failed.

Please give me feedback for this test, thanks guys.

 

QQ截图20160728162359.jpg

Tip   Give
Link to comment
Share on other sites

23 minutes ago, PHYR said:

I'm only getting "timed out"

BTW, I wan't able to reopen M5 using a second account, nor using my ntzphyr account again

 

timed.png

Thanks your quick reply, PHYP.

Could you also ping "ping login-u.maxthon.com" and tell me the result?

1. Press "Win+R" on keyboard and input "cmd", then click "ok".

2. Next, input "ping login-u.maxthon.com" and press "Enter" on keyboard.

Really thanks and waiting for reply.

Tip   Give
Link to comment
Share on other sites

52 minutes ago, BugMiss006 said:

Thanks your quick reply, PHYP.

Could you also ping "ping login-u.maxthon.com" and tell me the result?

1. Press "Win+R" on keyboard and input "cmd", then click "ok".

2. Next, input "ping login-u.maxthon.com" and press "Enter" on keyboard.

Really thanks and waiting for reply.

Sorry, I didn't notice the difference at first glance, but that appears OK

 

tim2.png

Tip   Give
Link to comment
Share on other sites

7 minutes ago, PHYR said:

Sorry, I didn't notice the difference at first glance, but that appears OK

tim2.png

Don't need to say sorry, friend. I should thanks your kind cooperation and quick reply.

Got it. We will continue to try our best to fix it as soon as possible.

Tip   Give
Link to comment
Share on other sites

Yesterday, I sudenlly got black screens on all opened tabs - I closed the browser.

Since this morning, all tabs are shows well but maxthon is not connected as cloud version - when trying reconnecting, it fails and it is written - "no internet connection, switching to offline mode" 

The situation is that I do have an internet connection and all sites opened with maxthon are updating correctly

I found that my user connection dosen't have an "My Device" recognition.

I tried enter mymaxthon.com "device management" but can't connect the "mydevice.html" form

I think that your users'-"device database" is damaged

Please advice what should I do?

Tip   Give
Link to comment
Share on other sites

  • -ody- unpinned this topic

Archived

This topic is now archived and is closed to further replies.