Archived

This topic is now archived and is closed to further replies.

john doe

the problem with the scrolling of the page

Recommended Posts

on any page I enter it I can't scroll the mouse wheel I need to click in any place, and only then it is possible to scroll through the

Share this post


Link to post
Share on other sites
1 hour ago, john doe said:

on any page I enter it I can't scroll the mouse wheel I need to click in any place, and only then it is possible to scroll through the

I only have this issue here, in PMs.

it works fine anywhere else.

Share this post


Link to post
Share on other sites
2 minutes ago, john doe said:

What is pms

private messages, here, on the forum

Share this post


Link to post
Share on other sites
9 minutes ago, -ody- said:

private messages, here, on the forum

go to any site and try to scroll the mouse wheel just don't click anything just try to scroll the page without clicking the check please a few pages and write as you look

Share this post


Link to post
Share on other sites
4 minutes ago, john doe said:

go to any site and try to scroll the mouse wheel just don't click anything just try to scroll the page without clicking the check please a few pages and write as you look

I'm sorry i don't have this issue...

Share this post


Link to post
Share on other sites
13 hours ago, john doe said:

on any page I enter it I can't scroll the mouse wheel I need to click in any place, and only then it is possible to scroll through the

Yes, i confirm this bug in mx5.0.0.2700-alpha

Share this post


Link to post
Share on other sites
4 minutes ago, mcv said:

Yes, i confirm this bug in mx5.0.0.2700-alpha

can you give us some links please ?

Share this post


Link to post
Share on other sites
2 minutes ago, mcv said:

Plz. http://betanews.com/, i select this link from my favorites, when site open, issue with  scroll the mouse wheel

Also works fine here.

Do you have enabled "smooth scrolling" in Mx settings under advanced tab?

Share this post


Link to post
Share on other sites
42 minutes ago, magg said:

Also works fine here.

Do you have enabled "smooth scrolling" in Mx settings under advanced tab?

"smooth scrolling" enabled in Mx settings(and reenabled again), but this issue(not regullar) still exists with many sites..., last checked www.amazon.com

Share this post


Link to post
Share on other sites
2 minutes ago, mcv said:

"smooth scrolling" enabled in Mx settings(and reenabled again), but this issue(not regullar) still exists with many sites..., last checked www.amazon.com

works fine here too... could it be an issue with a specific mouse ?

Share this post


Link to post
Share on other sites

I have a similar issue with the ugly and useless QuickDial page. If I scroll from the bottom to the top, I then have to click on the page to scroll down again. Not much of a problem as it looks so nasty I don't like using the QD much anymore. IT IS SO UGLY! AAARRRgggghhhhhh!

 

P.S. How do you change the engine now as the little icon in the address bar has vanished?

Share this post


Link to post
Share on other sites
6 minutes ago, ToothFaerie said:

I have a similar issue with the ugly and useless QuickDial page. If I scroll from the bottom to the top, I then have to click on the page to scroll down again. Not much of a problem as it looks so nasty I don't like using the QD much anymore. IT IS SO UGLY! AAARRRgggghhhhhh!

 

P.S. How do you change the engine now as the little icon in the address bar has vanished?

it's in main menu/tools .... :(

 

 

Share this post


Link to post
Share on other sites
11 minutes ago, -ody- said:

works fine here too... could it be an issue with a specific mouse ?

I think scroll problem elsewhere. Needed tests for this problem from others users.

Share this post


Link to post
Share on other sites
3 minutes ago, -ody- said:

it's in main menu/tools .... :(

 

 

What a very useful place to put it. Nothing like doing it the Microsoft way, one more click away every iteration. :) 

Share this post


Link to post
Share on other sites
28 minutes ago, -ody- said:

works fine here too... could it be an issue with a specific mouse ?

I checked on other browsers, everything works as it should so this is not the fault ofthe mouse

Share this post


Link to post
Share on other sites
8 minutes ago, john doe said:

I checked on other browsers, everything works as it should so this is not the fault ofthe mouse

not the mouse only, the mouse + maxthon. which mouse do you use ?

Share this post


Link to post
Share on other sites
1 hour ago, -ody- said:

not the mouse only, the mouse + maxthon. which mouse do you use ?

scrolling works well only with selected this option, but I do not want every time youopen a new tab but I disable this options then there are problems with scrolling any ideas?

C__Users_jarek_OneDrive_LUCKY_MaxthonSnap20160721145332.png

Share this post


Link to post
Share on other sites
1 hour ago, john doe said:

scrolling works well only with selected this option, but I do not want every time youopen a new tab but I disable this options then there are problems with scrolling any ideas?

C__Users_jarek_OneDrive_LUCKY_MaxthonSnap20160721145332.png

Then I suggest a clean install because I have all three of those options checked and do not have the problem you describe.

Share this post


Link to post
Share on other sites
30 minutes ago, No.1MaxthonFan said:

Then I suggest a clean install because I have all three of those options checked and do not have the problem you describe.

How to perform a clean installation

Share this post


Link to post
Share on other sites
1 minute ago, john doe said:

How to perform a clean installation

When you uninstall, check when it asks about User Data to uninstall that too, then re-install Maxthon 5.

Share this post


Link to post
Share on other sites
21 minutes ago, No.1MaxthonFan said:

When you uninstall, check when it asks about User Data to uninstall that too, then re-install Maxthon 5.

i'm at work here, I can't check, but did you try to uncheck those options (i think John Doe says he has the issue when they are unchecked, not when they are check !)

Share this post


Link to post
Share on other sites
2 hours ago, john doe said:

scrolling works well only with selected this option, but I do not want every time youopen a new tab but I disable this options then there are problems with scrolling any ideas?

C__Users_jarek_OneDrive_LUCKY_MaxthonSnap20160721145332.png

I've done exactly the same way you do : I set betanews in favorite, unchecked everything in settings, then clicked betanews in fav bar, no issue with scrolling. 

I can't reproduce this issue here.

Share this post


Link to post
Share on other sites
1 hour ago, No.1MaxthonFan said:

Then I suggest a clean install because I have all three of those options checked and do not have the problem you describe.

a clean installation did not reveal anything to continue with this option deselected scrolling does not work

Share this post


Link to post
Share on other sites
On 21.07.2016 at 5:27 PM, -ody- said:

i'm at work here, I can't check, but did you try to uncheck those options (i think John Doe says he has the issue when they are unchecked, not when they are check !)

the problem with scrolling pages with the mouse wheel was caused by the fact that I used with Windows 7, now I use windows 10 and I have no problems with scrolling and I am very happy

Share this post


Link to post
Share on other sites

I confirm the problem:
For example, on the page "New tab" browser - scroll down icon quick access is possible only after clicking the left mouse button on a free area of the page.

Share this post


Link to post
Share on other sites