×

Give a tip

snap tool, infobox and windows taskbar


-ody-

Recommended Posts

when you are in infobox in full screen (from the main menu, control + G), snap tool (control + F1) does not work.

It works fine when you minimize it

it works fine in infobox in full screen when you open it by clicking your avatar top left of the window

it works fine when you use it on any other application even in full screen

 

edit : to reproduce it you need to set windows task bar to autohide : the reason is that infobox hides windows taskbar when it's set to autohide.

 

sigmax2.png

Tip   Give
Link to comment
Share on other sites

1 minute ago, No.1MaxthonFan said:

Unless I misunderstood your instructions, when I open Infobox, either Ctrl+G or using F11, Snap tool works fine for me.  Here's a couple of screen shots.

 

 

I just performed a clean install, still does not work here...:wacko:

sigmax2.png

Tip   Give
Link to comment
Share on other sites

3 minutes ago, -ody- said:

all the magic has gone, spent too much time sorting the new Qa and pasting links to speedial 

 

Oh, so sorry to hear your magic wand is broken.  :titter:    But seriously, maybe it's caused by the lack of Language settings?

post3dmg4_zps398d3651.jpgWindows 10 64-bit build 10525/Windows 10 Mobile build 10512

Tip   Give
Link to comment
Share on other sites

8 hours ago, No.1MaxthonFan said:

Unless I misunderstood your instructions, when I open Infobox, either Ctrl+G or using F11, Snap tool works fine for me.  Here's a couple of screen shots.

 

 

How did you get color on the info bar? All I get is gray. Changing my system settings has no effect on Mx5.

 

Edit: Oh, you get it with the popup.(second image) but not with infobox

 

info color.png

 

info popup.png

Tip   Give
Link to comment
Share on other sites

could it be related to windows task bar which is set to auto hide here ? I see that yours shows ? let me try !

8 hours ago, No.1MaxthonFan said:

Unless I misunderstood your instructions, when I open Infobox, either Ctrl+G or using F11, Snap tool works fine for me.  Here's a couple of screen shots.

ok I found the way to reproduce it  :

  • set windows taskbar to autohide (windows 10 64bits)
  • open infobox in full screen  (control + g)
  • use snap tool (control + f1) : nothing happens

if you set windows task bar to show, snap works

actually the reason why snap tool does not work is because infobox completely hides windows taskbar when set to autohide, so that taskbar can't show when you hover over it

sigmax2.png

Tip   Give
Link to comment
Share on other sites

2 hours ago, -ody- said:

could it be related to windows task bar which is set to auto hide here ? I see that yours shows ? let me try !

ok I found the way to reproduce it  :

  • set windows taskbar to autohide (windows 10 64bits)
  • open infobox in full screen  (control + g)
  • use snap tool (control + f1) : nothing happens

if you set windows task bar to show, snap works

actually the reason why snap tool does not work is because infobox completely hides windows taskbar when set to autohide, so that taskbar can't show when you hover over it

Still can't confirm, on win10b14390

Clipboard02.jpg

Fullscreen but multi monitor

Clipboard04.jpg

Tip   Give
Link to comment
Share on other sites

2 minutes ago, -ody- said:

does your windows task bar show when you hover over it ?

Ok, you are right.  I can reproduce your problem.  When taskbar is on Auto-Hide, when you open up Infobox (Ctrl+G) the task bar does not show and Ctrl+F1 does not bring up Snap.

post3dmg4_zps398d3651.jpgWindows 10 64-bit build 10525/Windows 10 Mobile build 10512

Tip   Give
Link to comment
Share on other sites

Just now, No.1MaxthonFan said:

Ok, you are right.  I can reproduce your problem.  When taskbar is on Auto-Hide, when you open up Infobox (Ctrl+G) the task bar does not show and Ctrl+F1 does not bring up Snap.

glad to see (so to speak :arf:) I'm not alone

sigmax2.png

Tip   Give
Link to comment
Share on other sites

29 minutes ago, No.1MaxthonFan said:

Ctrl+F2 works for me on a clean 2700 install.  Just tried it and it worked.

 

I'm having an issue using r/click+ wheel to switch from infobox after using full screen mode.

Edit: Apparently it is not necessary to use full screen for it not to work, even clean install.

Zoom setting has been fixed!

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.