Archived

This topic is now archived and is closed to further replies.

Usted

Maxthon no muestra Caracteres

Recommended Posts

Maxthon no muestra Caracteres japoneses (Unicodes "Supongo"), algo que no sucedía con la versión anterior de maxthon. Alguna posible solución. Gracias!

 

No se si se logra captar en la imagen!!

Pero uso Maxthon 4.9.3.1000

Dibujo.JPG

Dibujo3.JPG

Dibujo2.JPG

Share this post


Link to post
Share on other sites

Cómo funciona en otros navegadores? ¿Está utilizando Windows 10? Si no está trabajando en otros navegadores prueba a actualizar a la última versión de Windows 10. (IME japonés se fijó en win10b14376)

Sería bueno si proporcionó un enlace a una página que le da problemas ...

No parecen tener problemas que presentan japonés con 4.9.3 en Windows 10 b14376.

 

Does it work in other browsers? Are you using windows 10? If it is not working in other browsers try updating to the latest release of windows 10. (Japanese IME was fixed in win10b14376)

It would be nice if you provided a link to a page giving you issues...

I don't seem to have issues displaying Japanese with 4.9.3 on windows10 b14376.

 

Japan.png

Share this post


Link to post
Share on other sites
1 hour ago, dmga18 said:

Maxthon no muestra Caracteres japoneses (Unicodes "Supongo"), algo que no sucedía con la versión anterior de maxthon. Alguna posible solución. Gracias!

 

No se si se logra captar en la imagen!!

Pero uso Maxthon 4.9.3.1000

Dibujo.JPG

Dibujo3.JPG

Dibujo2.JPG

Acabo de ver una pagina con Japones y no tengo ese problema. ¿Nos da un vinculo a la pagina que le esta causando problemas por favor?

Japanese.png

Share this post


Link to post
Share on other sites