×

Give a tip

[WinPC Resolved] Netflix not displaying correctly


Recommended Posts

https://www.netflix.com/browse does not display correctly using Maxthon v4.4.8.2000. With Firefox, Google, or Slimjet when one mouses over a movie it expands the image and displays text that describes the movie, also it displays an add to "+ MY LIST" button.

Anyone know how to make a shortcut (such as Netflix) that's located on my desktop to open a browser other than my default Maxthon?

Thanks, Kerry

Windows 10
Maxthon v4.4.8.2000

Tip   Give
Link to comment
Share on other sites

Not 100%, but doing the below should fix that issue:

Use retro mode, and make sure "standard rendering in Retro Mode" is enabled in Settings > Web content

If that doesn't work, then as far as making a shortcut, try this:

On the desktop, right-click > New > Shortcut
In the location box enter the path to the browser you want to use & the website eg: C:\program files (x86)\Firefox\firefox.exe www.netflix.com
Next
Change the name to whatever you want
Finish

Tip   Give
Link to comment
Share on other sites

On 23/5/2016 at 2:08 AM, 7twenty said:

Not 100%, but doing the below should fix that issue:

Use retro mode, and make sure "standard rendering in Retro Mode" is enabled in Settings > Web content

 

That did it 100%. 

Thanks muchly 7twenty.

Kerry

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.