nevergetany

Violentmonkey

Recommended Posts

I'm attempting to install Violentmonkey extension.  I have Maxthon version 4.4.8.2000 (and it says it is the latest version).  When I start to download Violentmonkey it says I have to have maxthon version 3 or above. It then wants me to press the install maxthon button.  Why do that when I already have the latest version.  It should check that out and then install the extension.So how do I install the extension without having to re-install maxthon again?

Share this post


Link to post
Share on other sites