×

Give a tip

Windows Media Embedded Material No Longer Works


Recommended Posts

Hi all. It appears that in version 4.4.8.2000 Maxthon opened and played all Windows Media embedded material on all websites. In the new version 4.9.3.200 all I get is a blank box with a missing Plug In Warning. It no longer plays files of this type anymore. Any ideas or plans to repair this issue? Here is an example site. http://www.joesdiscoweathercentral.com/Live_Police_Scanner.html . It plays fine with 4.4.8.2000 but it will not open with 4.9.3.200 or any other variants of 4.9.x.x.

Tip   Give
Link to comment
Share on other sites

6 minutes ago, hometownweather said:

Hi all. It appears that in version 4.4.8.2000 Maxthon opened and played all Windows Media embedded material on all websites. In the new version 4.9.3.200 all I get is a blank box with a missing Plug In Warning. It no longer plays files of this type anymore. Any ideas or plans to repair this issue? Here is an example site. http://www.joesdiscoweathercentral.com/Live_Police_Scanner.html . It plays fine with 4.4.8.2000 but it will not open with 4.9.3.200 or any other variants of 4.9.x.x.

below edge, maxthon retro, maxthon ultra.

I'm unable to play the video due to "a network issue" (embedded windows mediaplayer)

retro and edge are similar. the display in ultra shows something missing, although I'm able to launch windowsmediaplayer on click (same result : network issue)

edge.pngretro.pngultra.png

 

sigmax2.png

Tip   Give
Link to comment
Share on other sites

I'm thinking it's an activeX control, which i believe has been removed from later chrome/blink versions. That's why it won't work in any of the most recent releases, or other browsers built on Chromium.

Works fine in IE and also Maxthon Retro mode with standard rendering enabled, at least on my system.

Your best, and probably only option is to use Retro mode. This won't be returning anytime soon. The sites need to start updating their code and bring it up to date with current tech.

Tip   Give
Link to comment
Share on other sites

On 8/5/2016 at 3:07 AM, hometownweather said:

Thanks for the info all. It does work fine in Retro mode. I have to use Retro on a few sites that do not load properly.

you're welcome !

sigmax2.png

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.