×

Give a tip

[WinPC Resolved] Is YouTube still supported with this Browser ?


Recommended Posts

Hi, I was having problems with Youtube videos running slow in my Maxthon Browser so I asked for Support via Email .  The person who replied to me asked me to delete the cookies, which I did.

But I then discovered I couldn't login to YouTube.  Not only this I can't use it at all.  When I tried to visit YouTube I was shown a message saying that my browser isn't supported anymore :

Oops, your web browser is no longer supported.

YouTube works with a wide range of browsers. However, if you'd like to use many of our latest and greatest features, please upgrade to a modern, fully supported browser.

Find the latest versions of our supported browsers below.

This message is based on the user agent string reported by your browser. Any extensions and plugins that you have installed might modify the user agent string. We received:
Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E),gzip(gfe)

 

Is this just a mistake from YOuTube as it sounds hard to believe ?? 

 

Tip   Give
Link to comment
Share on other sites

3 hours ago, Northern said:

When I tried to visit YouTube I was shown a message saying that my browser isn't supported anymore .

Find the latest versions of our supported browsers below.

This message is based on the user agent string reported by your browser. Any extensions and plugins that you have installed might modify the user agent string. We received:
Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E),gzip(gfe)

Hello, Northern~

Maxthon really support Youtube. I think it should be some problems there.

please disable the highlight option in the following picture and have a try. It's in "advanced" in setting page.

QQ截图20160505102250.jpg

Tip   Give
Link to comment
Share on other sites

On 05/05/2016 at 2:01 AM, QIK5L said:

what version of Maxthon are you using?

HI  QIK5L,   I am presently using Version 1.9.2.  I was using the version prior to this when the problems began.  So I upgraded to try and resolve it.  All I am getting is a blank screen but I can hear the video playing.

 

On 05/05/2016 at 3:25 AM, BugMiss006 said:

Hello, Northern~

Maxthon really support Youtube. I think it should be some problems there.

please disable the highlight option in the following picture and have a try. It's in "advanced" in setting page.

QQ截图20160505102250.jpg

 

Hi BugMiss,  the highlighted are was already Unticked.  Maybe it was like that by default.  But thanks for trying to help

Tip   Give
Link to comment
Share on other sites

2 hours ago, Northern said:

HI  QIK5L,   I am presently using Version 1.9.2.  I was using the version prior to this when the problems began.  So I upgraded to try and resolve it.  All I am getting is a blank screen but I can hear the video playing.

 

 

Hi BugMiss,  the highlighted are was already Unticked.  Maybe it was like that by default.  But thanks for trying to help

could it be that your maxthon is in retromode  ?

retro.png

If for some reason you want to use retro mode (flash video), then i recommend to enable standard rendering mode

 retro2.png

sigmax2.png

Tip   Give
Link to comment
Share on other sites

IT'S BACK  !!!   Thanks Ody.  When I saw that first screen shot of the 'Switch Browser Core Ultra > Retro',  that you posted, I suddenly remembered that I had been messing about and clicked that setting last week.  It wasn't possible for me to click on it again to change it back.

I wasn't in Youtube at that time so I didn't know it was significant.

It was only when I looked at your second screen shot and went in and Unticked that box to 'enable standard rendering' that the setting for  :  Switch Browser Core Ultra > Retro,  reappeared.  

It didn't work straight away on Youtube so restarted the Browser and suddenly YouTube restarted !!  

Thanks for your help and thanks to you other guys for your help also.  .

Tip   Give
Link to comment
Share on other sites

1 hour ago, Northern said:

IT'S BACK  !!!   Thanks Ody.

Thanks for your help and thanks to you other guys for your help also.  .

you're welcome

there's an easy way to switch browser core, just set your "view" options as below

"lightning" is for ultra, retro looks like a "blue square"

swith.png

sigmax2.png

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.