×

Give a tip

magic fill


-ody-

Recommended Posts

3 hours ago, BugSir005 said:

Hi, Cathy,

I've confirmed with our developers, it‘s indeed a bug. They have fixed and will reflect in next version. 

Attach is a .dat file, you can replicated it under the “bin” folder,bug will be fixed. Please try it.

$RC30AP3.dat

Is it substitute page.dat file ?

See ya, Ldfa.

maxthonfr.png ldfaforum.png getmaxthon.png

Tip   Give
Link to post
Share on other sites
5 hours ago, BugSir005 said:

Hi, Cathy,

I've confirmed with our developers, it‘s indeed a bug. They have fixed and will reflect in next version. 

Attach is a .dat file, you can replicated it under the “bin” folder,bug will be fixed. Please try it.

$RC30AP3.dat

works fine ! thank you

1 hour ago, Ldfa said:

Is it substitute page.dat file ?

yes

sigmax2.png

Tip   Give
Link to post
Share on other sites

 

On 8.04.2016 г.,, BugSir005 said:

Hi, Cathy,

I've confirmed with our developers, it‘s indeed a bug. They have fixed and will reflect in next version. 

Attach is a .dat file, you can replicated it under the “bin” folder,bug will be fixed. Please try it.

$RC30AP3.dat

Thank you!

Tip   Give
Link to post
Share on other sites

Hello @ all!

Since 2 months I have the following problem:

In “Magic Fill Settings” no files/links are visible anymore (in Magic Fill Menu they are – but here I can´t work on them).

How can I get them back to “Magic Fill Settings” (to cancel/change them)?

Thanks..

Magic_Fill_01.jpg

Tip   Give
Link to post
Share on other sites
  • 3 weeks later...
[[Template forums/front/topics/post is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]
On 5/3/2016, 3:19:05, 30667374 said:

It's true, it doesn't work anymore. In the Magi Fill Options, the page is blank.

Magic Fill blank.PNG

Not true for me.  In an internal version The MagicFill settings page is normal with all entries.  And it has beeen so for many versions now.

I don't know what is wrong in your case, but it's not universal.

                     <<SL>>

Tip   Give
Link to post
Share on other sites
49 minutes ago, SnowLeopard said:

Not true for me.  In an internal version The MagicFill settings page is normal with all entries.  And it has beeen so for many versions now.

I don't know what is wrong in your case, but it's not universal.

                     <<SL>>

I confirm issue is fixed here (4.9.3.200) 

On 3/5/2016 09:19:05, 30667374 said:

It's true, it doesn't work anymore. In the Magi Fill Options, the page is blank.

 

You should check your settings  (synchronize menu)

 sync.thumb.png.a45f8ead79a0b05f21f7192aa

sigmax2.png

Tip   Give
Link to post
Share on other sites
On 5/3/2016, 3:19:05, 30667374 said:

It's true, it doesn't work anymore. In the Magi Fill Options, the page is blank.

 

It's my guess that you've installed M4.9.2.1000 directly over an M4.4.x.xxx version????

It is recommended(read: don't even think of doing otherwise) that you do a clean install of M4.9 branch to avoid any issues, that means removing personal data when uninstalling and then installing the latest M4.9 version anew.

Tip   Give
Link to post
Share on other sites
3 hours ago, PHYR said:

It's my guess that you've installed M4.9.2.1000 directly over an M4.4.x.xxx version????

It is recommended(read: don't even think of doing otherwise) that you do a clean install of M4.9 branch to avoid any issues, that means removing personal data when uninstalling and then installing the latest M4.9 version anew.

yes, but not always easy :  I don't(can't) have a passport at work, and I can't lose my data in anyway. Therefore I hesitated to update maxthon and I finally did it a couple of days ago, from 4.4.8 to latest 4.9.3 by overwritting and magic fill still works (all entries are there)

sigmax2.png

Tip   Give
Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.