×

Give a tip

no printing


edgardo

Recommended Posts

10 hours ago, edgardo said:

I cannot print anything from Maxthon browser. IE and Chrome do print.

 No message appears. it just stops on the printing page waiting and without givingany preview. i have win 7.

 

what's version of Maxthon you use? Did you try the v.4.9.2.600?

Tip   Give
Link to comment
Share on other sites

i do not understand. . If you open the file pdf you can see what  hgappens when i ask to print a website . it goes to the printing menu and stopps there. wat kind of website should i link to you? it happens withe every website.

 

Tip   Give
Link to comment
Share on other sites

Looks like it's having problems finding your printer. Doesn't make sense if Chrome has no problems.

What happens when you click "stampa utilizzando la finestra di dialogo di sistema". It should open the normal windows printing dialog box. See if printing works from that option.

Tip   Give
Link to comment
Share on other sites

9 hours ago, 7twenty said:

Looks like it's having problems finding your printer. Doesn't make sense if Chrome has no problems.

What happens when you click "stampa utilizzando la finestra di dialogo di sistema". It should open the normal windows printing dialog box. See if printing works from that option.

Issue has been mentionned a while ago : print preview does not work in french either  : no way to browse  destination : it loads for ever, note that it works fine in english... it's related to language files.

print.thumb.png.abe211af7319c16f749934ee

 

sigmax2.png

Tip   Give
Link to comment
Share on other sites

On 2016/4/1 下午11:18:01, edgardo said:

i did instal v4.9.2.600    still it stops on the preview page without going on.

Hi, edgardo. So sorry for this inconvenience. We already confirmed this problem is a bug. This function can work well in English, but cannot in Italian. We will fix it soon. So thanks you tell us~

Tip   Give
Link to comment
Share on other sites

4 hours ago, 7twenty said:

So, not sure what the go is here.. but using a clean version of 4.9.2.1000 portable, copying over the language files (fr-fr/it-it) from the installer version, and i get this...
 

confirmed : latest version works fine in french

sigmax2.png

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.