×

Give a tip

Device in 'Device Management' Unknown | Hacked?


thomseye

Recommended Posts

When viewing "My Devices" in my profile, I have several devices listed... My phone, my tablet and then I have an unknown device. It's named "JEFFY-PC_HP Compaq 6531s".... This would be fine, except I've never owned a computer with that name. My name is not JEFFY... never owned a COMPAQ and never named any of my computers or devices by that name. When viewing "My Devices", I have an option to rename or delete all of my legitimate devices, but the "JEFFY-PC_HP Compaq 6531s" device only allows me to RENAME it... it doesn't allow me to delete it.

What's going on here?  Did somehow it name my current pc "JEFFY-PC_HP Compaq 6531s" ?  why and how could that happen?  What the heck is "JEFFY-PC_HP Compaq 6531s". It sounds like someone else's computer... and if so, why can't i delete it?

Any help would be appreciated.  If it's a security breach I'd like to clean this up as soon as possible.

Thanks to all that can shed some light.

thomseye

----------------------------- EDIT --------------------------------

Since posting, I decided to close the Maxthon browser and login to my Passport page via Firefox to see if I could delete the "JEFFY-PC_HP Compaq 6531s" device since I realized that an active open browser on an active device could not be deleted. To my surprise, I was then able to delete "JEFFY-PC_HP Compaq 6531s" from my devices. So... I re-opened my Maxthon browser and logged in... I then went into my devices and "JEFFY-PC_HP Compaq 6531s" was once again listed. So it appears Maxthon device manager is naming my PC "JEFFY-PC_HP Compaq 6531s".

Why and how could this be?

I am now going to do a registry search on my pc to find out in there is a string or value with "JEFFY-PC_HP Compaq 6531s" in my registry. I can't for the life of me understand where this name is coming from. Again, i've never owned a compaq machine, nor have i ever named or registered anything like "JEFFY-PC_HP Compaq 6531s" in any hardware or software program in the past. I've never logged into Maxthon from a public computer either.

If anyone could enlighten me as to where this false device name is coming from, i'd really appreciate it.

Thank you to all in advance.

thomseye

Tip   Give
Link to comment
Share on other sites

Open System Information (search for "system" in any recent windows version)

It should display a bunch of info. Look for the parts starting with system on the first screen

For me, Passport shows the System Name and one of the fields stating "To Be Filled by OEM", not sure which one.

This matches on all devices I use MX on.

 

Untitled20160313104654.png

Tip   Give
Link to comment
Share on other sites

Hi,

Is the device you are using now displayed in device management?

Please try to clear your browser cookies and cache file first.

Also make sure you are not using an old version of Maxthon. Because , if i remember well, there were some versions that were giving wrong information of user's devices. This problem was addressed long time ago...Else you may have used your Maxthon account on another device and you forgot to log out.

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.