×

Give a tip

Facebook Issues


BGFun

Recommended Posts

1 minute ago, benji7337 said:

Sounds like your running too many browsers.Only joking :).

I ain't got a clue about computers even though I did a degree in Information Systems !!!!!

Anyway,Maxthon Cloud Browser comes with the computer so it's efficacy in my view is not in doubt.

Tip   Give
Link to comment
Share on other sites

7 hours ago, BGFun said:

I am running Dell Inspiron 15, 4 GB memory and 750, GB HD with Intel Core i3, Win 8.1 Pro. and Maxthon 4.9.1.1. When I check "About" Maxthon tells me I am up to date.

The video issues and scrolling issues only occur in Maxthon. No problems using other browsers like IE, Google Chrome, Firefox, Opera.

I am using Opera for Facebook and keeping Maxthon for my Favorites where links and passwords are stored on my homepage.

Maxthon needs to resolve the video issue and resolve the issue of losing links and passwords upon updates.

Keeping links and passwords on the homepage used to happen when updating in the early 3.XXX versions, but started losing them in later 3.xxx versions and all 4.xxx versions.I have never uninstalled Maxthon. I have only done updates as suggested by Maxthon when needed.

I have tried creating a Passport account to restore my favorites,but keep getting an error message about not finding data. One time it found stored "Favorites" but these were only web pages I saved, not my homepage favorites with links and passwords. The next time I logged in, there were no links and still got the data error message, so I gave up.

There should not be this many issues with a browser. I like Maxthon for the Homepage Layout and Homepage Links, the ability to monitor my CPU usage, download speeds and memory usage however the video issues, the update issues and the scrolling issues are reason enough that I am now using Opera as my main browser until Maxthon can resolve these other issues.

If Maxthon will correct these problems, I will come back to using Maxthon full time. I will keep checking this thread for updates on resolving these problems.

You can't expect Maxthon Passport to restore your data if you've never used it before. If it were able to do that, I suspect we'd be having a lot more complaints from users! :twisted:

As with most software, a true "clean install" never hurt anyone. The devs are careful to 'push' new updates only when they are certain it creates no issues to your existing install, that you've been able to update to this point from M3 without doing a clean install is amazing. 

Tip   Give
Link to comment
Share on other sites

I am not expecting Passport to restore my data at this point because it doesn't exist. I am expecting it to look at my current installation and store that data but it doesn't even do that. I have logged in multiple times and it is blank. There is nothing in my Passport account. In respect to that, in my opinion, I should not have to create an account that stores my passwords and links on a server. Granted it is nice to have that backup but I should have the option to store all that information locally without having to "trust" a 3rd party with my data.

Tip   Give
Link to comment
Share on other sites

You don't have to have an account to save guest data and Maxthon DOES do that, just don't expect to find it in your passport account. Nor should you expect to find it if you do a clean install if you are only using a guest account(Maxthon can't save or sync guest account). If you don't use a passport account, what are you expecting to see there???? It is not necessary to create an account and your information is stored locally unless you delete it.

So yeah, Maxthon does exactly what you are expecting it to do.

If you sign in with the browser, then you are using Maxthon Passport, If you just sign into the forum, then you are not using Passport(although the credentials could be the same)

 

Edit: Uhmmm, have you enabled Magic Fill?????????????????

Tip   Give
Link to comment
Share on other sites

If I sign into my account from the drop down menu, I keep getting wrong email or password. If I log in from the browser, I have no trouble signing in using my email and password so nothing ever gets saved.

Tip   Give
Link to comment
Share on other sites

5 hours ago, BGFun said:

If I sign into my account from the drop down menu, I keep getting wrong email or password.

Check that the saved username/password is correct in Magic Fill settings. If not, delete the entry and create it again. That's the only reason I can think of why you'd get an error on a saved entry.

I had a few saved passwords turn into random letters a few versions ago. After fixing them up there's been no issues.

Tip   Give
Link to comment
Share on other sites

Well now I have another issue, I got logged in, the import was successful but now after logging in, all my passwords and logon in Maxthon are gone as if I just installed Maxthon, It did not bring anything in from the guest account log in. I went back to guest login and all my links are gone but everything is still in Magic Fill and the homepage is all back to the default installation layout. How do I het all my Favorites back into the guest log on account since everything is still in Magic fill.

I am assuming that by getting logged in, that Maxthon will not bring in the guest account data. So now I need to get back to my original layout in Guest with all my links and passwords. Everything is still in Magic Fill.

 

Tip   Give
Link to comment
Share on other sites

Use the import option to get your guest userdata into your passport account that you seem to have created an logged in to.

Main Menu > Tools > Import/export user data > Import user data > Maxthon Shared Account. Assuming that none of your data was lost for some crazy reason, it should all import into the passport account, including Magic Fill and Favourites.

Tip   Give
Link to comment
Share on other sites

All I get is "Dashboard, Account Settings, Help" for menus. If I try to log into passport via the login in the upper right hand corner of the browser, it keeps giving an login error.

If I go to Maxthon Passport website and login there is no problem logging in.

Tip   Give
Link to comment
Share on other sites

2 hours ago, BGFun said:

the login in the upper right hand corner of the browser, it keeps giving an login error.

Update to the latest version: 4.9.2.1000rc

2 hours ago, BGFun said:

All I get is "Dashboard, Account Settings, Help" for menus.

The main menu on the browser.

Tip   Give
Link to comment
Share on other sites

  • 2 weeks later...
4 hours ago, BGFun said:

I am afraid to update because I cannot trust the upgrade to keep my guest login desktop Items for links and passwords. I do not want to rebuild my homepage.

 

Update like this:..

Precaution: Do not jump major versions, i.e., from 4.4.x to 4.9.x or vice versa.  There might be problems in such a move. 

1.  Backup your existing UserData (portable) or Maxthon3 (installer) folder for your existing installation.

2.  Install the update in a new folder; do not overwrite.

3.  Drop in a copy of your backup (if portable - my recommendation) or replace the Maxthon3 folder with your backup (if instsaller version).

4.  Now run the update with both your Guest and logged in accounts preserved.  No rebuild needed.

                              <<SL>>

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.