×

Give a tip

Not able to read video and Twitter photos


Breizh

Recommended Posts

Hello

Sorry if i'm not in the good place, i'm new on the forum

i use maxthon for so much year and i like it so much , thanks to the conception team, it's reaaly a good browser, my favorite

But with all the new tech on the net, there's some video who not start. Perhaps a bug or a bad configuration from me

this is an example where the video don't start

http://www.today.com/pets/service-dog-training-goes-wild-over-chance-meet-pluto-disneyland-t73056

If someone can explain me where i'm wrong or what is wrong

Thanks

Tip   Give
Link to comment
Share on other sites

2 minutes ago, Breizh said:

Hello

Sorry if i'm not in the good place, i'm new on the forum

i use maxthon for so much year and i like it so much , thanks to the conception team, it's reaaly a good browser, my favorite

But with all the new tech on the net, there's some video who not start. Perhaps a bug or a bad configuration from me

this is an example where the video don't start

http://www.today.com/pets/service-dog-training-goes-wild-over-chance-meet-pluto-disneyland-t73056

If someone can explain me where i'm wrong or what is wrong

Thanks

Which version of Maxthon are you using?  I suggest you download this current version http://dl.maxthon.com/mx4/mx4.9.0.3000-rc.exe which is the one I use and the video in your link plays perfectly.

post3dmg4_zps398d3651.jpgWindows 10 64-bit build 10525/Windows 10 Mobile build 10512

Tip   Give
Link to comment
Share on other sites

On 2/14/2016 3:56:14, Breizh said:

Hello

Sorry if i'm not in the good place, i'm new on the forum

i use maxthon for so much year and i like it so much , thanks to the conception team, it's reaaly a good browser, my favorite

But with all the new tech on the net, there's some video who not start. Perhaps a bug or a bad configuration from me

this is an example where the video don't start

http://www.today.com/pets/service-dog-training-goes-wild-over-chance-meet-pluto-disneyland-t73056

If someone can explain me where i'm wrong or what is wrong

Thanks

I tried two different versions v.4.4.8.1000 and v.4.9.0.3000 and they all can open the video without any problem. Please make sure you are suing one of the latest versions of Maxthon. 

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.