×

Give a tip

the problem with easy reading


john doe

Recommended Posts

Hi,

Would you describe a bit about the problem you are facing?

I opened the link in the latest release 4.9.0.3000 and i don't see any kind of problems...

What is happening? I can't recognise any problem form this video.

Please give us more details, we will do our best to help.

Thanks.

Tip   Give
Link to comment
Share on other sites

17 minutes ago, BugSir007 said:

Hi,

Would you describe a bit about the problem you are facing?

I opened the link in the latest release 4.9.0.3000 and i don't see any kind of problems...

What is happening? I can't recognise any problem form this video.

Please give us more details, we will do our best to help.

Thanks.

Dear BugSir - this issue was reported many times in our internal forum, for example here http://forum.maxthon.com/index.php?/topic/18421-changelog-for-maxthon-test-version-4902600/#comment-95836

Tip   Give
Link to comment
Share on other sites

8 minutes ago, m▲gg said:

Dear BugSir - this issue was reported many times in our internal forum, for example here http://forum.maxthon.com/index.php?/topic/18421-changelog-for-maxthon-test-version-4902600/#comment-95836

Thanks  a lot.

Really sorry, the problem has been there for so long.

This time we will pay more attention to this issue.

I don't happent to reproduce the same behaviour here but i'll put it to major issues list so that it can be more considered.

Out team will help to investigate this problem.

Thanks again.

 

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.