×

Give a tip

Couple Of Issues With Auto Refresh Feature


ddn2003

Recommended Posts

I just downloaded 4.9.0.2400 portable to test before installing it. There are still a couple issues with the Auto Refresh Feature.

1. It will not remember my custom frequency. https://dl.dropboxusercontent.com/u/16879913/Maxthon/AutoRefresh1.mp4

2. If I right click on a non-active tab and try to disable auto refresh, it won't. https://dl.dropboxusercontent.com/u/16879913/Maxthon/AutoRefresh2.mp4

Tip   Give
Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Hi,

In your video i can see you set auto refresh frequency for Maxthon Now page to 300 sec. And you opening Google and Amazon pages expecting to see the same frequency as you set for Maxthon Now?! 

Custom auto refresh applies only to specific pages you set it for and not all pages ...Am i missing something?

Tip   Give
Link to comment
Share on other sites

  • 2 weeks later...
On 1/21/2016, 12:37:19, ddn2003 said:

Still not fixed in V4.9.0.2800 Beta

Still not fixed in V4.9.0.2900 Beta. This should be such a small fix. Can it please get addressed. Outside of missing split screen, this is the only thing that is left to resolve for me.

Tip   Give
Link to comment
Share on other sites

  • 2 weeks later...
2 hours ago, ddn2003 said:

Still not fixed in 4.9.1.1000! Please fix this!

 

1 hour ago, -ody- said:

looks like it works as intended : custom frequency works per tab, don't expect to set it for all tabs at once.

As Ody said - works also for me.

Tip   Give
Link to comment
Share on other sites

20 hours ago, ddn2003 said:

It remembered in 4.4.8. Why would it be removed in 4.9? Driving me insane because it doesn't remember at all, not even per site. I always have to change the frequency to 300 seconds.

odd... works fine here.

sigmax2.png

Tip   Give
Link to comment
Share on other sites

I have tried downloaded the portable version of 4.9.1.1000. Without logging in at all, I tested the memory of the auto refresh function. He are the steps I took to test.

1. Opened Amazon.com
2. Set the frequency to 300
3. Disabled auto refresh
4. Checked the custom frequency (Correct at 300), but did not activate it.
5. Closed and re-opened Amazon.com (Still correct at 300)
6. Closed the tab and the browser.
7. Re-opened the browser and Amazon.com, the refresh frequency is back to 60.

Again, this was done without my account, so it can't be a corruption in my account. Am I missing something?

Tip   Give
Link to comment
Share on other sites

17 minutes ago, ddn2003 said:

I have tried downloaded the portable version of 4.9.1.1000. Without logging in at all, I tested the memory of the auto refresh function. He are the steps I took to test.

1. Opened Amazon.com
2. Set the frequency to 300
3. Disabled auto refresh
4. Checked the custom frequency (Correct at 300), but did not activate it.
5. Closed and re-opened Amazon.com (Still correct at 300)
6. Closed the tab and the browser.
7. Re-opened the browser and Amazon.com, the refresh frequency is back to 60.

Again, this was done without my account, so it can't be a corruption in my account. Am I missing something?

Can confirm that. 

Followed your steps and Mx 4.9 didn't save custom auto refresh frequency value.

Works with no problem on Mx 4.4.8.1000.

Tip   Give
Link to comment
Share on other sites

Thank you 

10 hours ago, m▲gg said:

Can confirm that. 

Followed your steps and Mx 4.9 didn't save custom auto refresh frequency value.

Works with no problem on Mx 4.4.8.1000.

Thanks for confirming that I'm not crazy! Well crazier than I already am! lol!

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.