Archived

This topic is now archived and is closed to further replies.

lechan

synchronizacja problemy

Recommended Posts

Witam mam problem z synchronizacją, mianowicie zakładki sie pobrały ale już hasła ktore były zapisane juz nie jest jakaś rada na to?Robie to ręcznie ale nie przynosi to efektu i haseł nie ma, jakieś pomysły?

Share this post


Link to post
Share on other sites

Witam mam problem z synchronizacją, mianowicie zakładki sie pobrały ale już hasła ktore były zapisane juz nie jest jakaś rada na to?Robie to ręcznie ale nie przynosi to efektu i haseł nie ma, jakieś pomysły?

Jakiej wersji Maxthona obecnie używasz?

Czy pokazuje się jakiś komunikat błędu podczas tej nieudanej próby synchronizacji?

Czy wcześniej nie było z tym problemu?

Share this post


Link to post
Share on other sites

v 4.4.7.3000 nie pokazuje żadnego błędu ani komunikatu, niby wszystko jest ok ale haseł nie ma.Nowa czysta instalacja i synchronizacja robiona,

Share this post


Link to post
Share on other sites

v 4.4.7.3000 nie pokazuje żadnego błędu ani komunikatu, niby wszystko jest ok ale haseł nie ma.Nowa czysta instalacja i synchronizacja robiona,

Sprawdź, czy w opcjach synchronizacji masz włączone "Magiczne wypełnianie" (patrz screen).

Miałeś stworzone jakieś profile tożsamości w "Magicznym wypełnianiu"?

Czy jesteś pewien, że kiedykolwiek Twoje zapisane hasła zostały wysłane w Chmurę?

Bez tytułu.jpg

Share this post


Link to post
Share on other sites

Włączone jest ,a wysłane w chmure były na pewno ostatni raz pare dni temu,

 

Sprawdź właściwości pliku MagicFill2.dat z lokalizacji C:\Users\nazwa użytkownika\AppData\Roaming\Maxthon3\Users\Twoja nazwa użytkownika\MagicFill- zobacz, czy plik nie ma atrybutu " Tylko do odczytu".

Share this post


Link to post
Share on other sites

Mogę dodać tylko że na W7 przeglądarka działała bez problemowo jak i synchronizacja a na W10 już nie 

Share this post


Link to post
Share on other sites