Wartune won't fully load


Recommended Posts

I use Maxthon for browser based gaming because it usually faster and more stable than other browser.


I am now not able to fully load Wartune.  It almost loads into the starting place then hangs.  I have tried the following:


  • Cleared everything; cache, cookies, history, etc.
  • Reinstalled Maxthon
  • Updated Adobe Flash per the instructions in the pinned post.

Any suggestions you can give would be appreciated.


Link to comment
Share on other sites

  • 4 weeks later...

I ran into the same problem after Flash updated to Version 19 (I was on version 16). I tried everything posted in troubleshooting and found that I could replicate the issue on my other PC's. Even PC's that had never had Maxthon installed would not play the Flash game if version 19 is installed.

I removed Flash from my system and installed Version 18 but the problem persisted, Dropped to 16 and problem went away. Now I do have some other issue with this version of flash but Every time I try the newer version Wartunes and now I'm noticing other Flash Based Games that do not work. All the time they will work in other Browsers (FireFox, IceDragon, Chrome, Edge, WaterFox, and Pale Moon) with no issue on the new Flash. 

The best assumption on my part is that Maxthon is handling something differently in the new version of Flash or Flash is sending a command that only the Maxthon browser is seeing and halting on in these games.

It would be nice to get them to work together as the Flash performance is slowly getting worse on the older version. "You have version 16,0,0,305 installed"

Link to comment
Share on other sites

It has nothing to do with the flash version apparently, I had no problem loading or playing Wartune with FP19.0.0.185. 

I'm using version Mx4.4.7.3000 on win10b10565 with gpu acceleration enabled and no user agent selected in advanced settings. 


Link to comment
Share on other sites

Where did you get x is all I'm able to install.


Is that a browser or the client that R2games uses?


I have no user agent and GPU is on.


Also I can load Wartunes into a new game as well but that dose not fix the problem. The issue comes into play once you have made past the staging areas of the game. Also they do not seems to be affecting all providers of the game.


Update, I went and downloaded version and installed (it replaced the internal with version 18 so I updated to 19). Now I'm back to Maxthon just locking up on the main page as it logs in. If I revert my Flash to 16 it works again. I know it makes no sense and it must be something the game is pushing up to the browser but the fact is that it only happens in Maxthon.

Link to comment
Share on other sites

I had a new Laptop come in today. Windows 7 Pro 64Bit.

I Installed Maxthon from the web site. Flash was Updated to the newest version from Adobe.

I opened Maxthon, went to Kabam.com, Logged in and as soon as the game loaded so that I could see the Top Icons it locks up.

Installed FireFox..Works just fine, same with Chrome, and IE.


There has to be something in that game that Maxthon dose not like but I never see an error.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.