×

Give a tip

[Google search] To continue please type the characters below


Tamie

Recommended Posts

I've been having this problem:

 

0ff3cb3054.png

 

-I turned off the proxy and every time I try to search something with google it sends me to a captcha page. No matter how many times I insert the word I'm still gonna be stuck on the same page. Also, sometimes I can search, get the catcha page, fill and continue but it will keep happen a lot of times, like every 7 out of 10 searches.

 

-I turned on the proxy and it lets me search but sometimes the captcha appears. I insert the word and I can keep going but it's still annoying. Happens every 4 out of 10 searches.

 

-I've tried Chrome, Firefox and Edge and this never happens. Only in Maxthon (v4.4.6.2000). 

 

-I used Ipv4 which I guess is the main reason why this happens but it's weird because it's only on Maxthon.

 

I am so bad at understanding this kind of problems so keep it simple if you can help me. Thank you for passing by. Sorry for my bad English (?).

 

 

 

Tip   Give
Link to comment
Share on other sites

Do you have PreSearch enabled? If so, turn it off and see if that helps, Main Menu > Settings > Address Bar > Smart Address Bar > PreSearch results while typing in the address bar

 

Thank you, I did have PreSearch enabled. (Just turned it off) I'm going to be testing this for some days and see if this works well enough. For now, I looks like it does. :)

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.