×

Give a tip

Постоянные зависания и отказы в загрузке страниц


Recommended Posts

Зачем испортили такой удобный браузер. Теперь часа не проходит без зависания его, страницы не открывает, приходится закрывать его и открывать по новой. С некоторыми сайтами вообще не дружит (типа mamba.ru) - выдает фатальную ошибку и может сам закрыться. 

 

Устраните наконец уже эти ошибки, ведь они тянуться уже не с последней версией.

Tip   Give
Link to post
Share on other sites

Подобная ситуация. сменил систему, поставил windows 10 с ноля.(ранше семерка была - все ок), поставил maxthon 4.4.7.1000, вошел в аккаунт, вроде все норм, но после нескольких минут или вкладки перестают грузиться. Такое ощущение что интернета нет. В меню  пишет "Проверка информации аккаунта". Помогает перезапуск программы, но не надолго.  Чем больше открытых вкладок, тем чаще это происходит. Антивирус (kis), защитника windows отключал - ничего не помогает. Другие браузеры работают

Tip   Give
Link to post
Share on other sites

Пишу с этой самой десятки, все стабильно, работает даже лучше чем на 8.1 (там тоже со входом в аккаунт были некоторые незначительные проблемы, которые теперь пропали).

Tip   Give
Link to post
Share on other sites

Пишу с этой самой десятки, все стабильно, работает даже лучше чем на 8.1 (там тоже со входом в аккаунт были некоторые незначительные проблемы, которые теперь пропали).

При запуске проблем с входом нет. В аккаунт заходит, ссылки открывает, потом перестает грузить страницы и идет Проверка информации аккаунта. Даже после часа простоя ничего не изменилось. Только перезапуск кратковременно помогает

Tip   Give
Link to post
Share on other sites

подтверждаю, баг есть не знаю от чего зависит....у меня баг был и на 7ке (на работе) и на 10ке(дома). Дома сейчас пропал - вот с чем было связано???? На работе так и остался, помогает только перезапуск и то не сразу, а нужно подождать сколько то секунд/минут, если сразу закрыть открыть работать не начнет.

Tip   Give
Link to post
Share on other sites

Добрый день, подтверждаю баг в связи с обновлением на 4.4.7.3000 на двух компьютерах (PC Win 8.1 и Laptop Win 7). До того, как была установлена  4.4.6.... все нормально работало. Или откат нужно делать или поскорее бы выпустили новую. 

 

 

скачал и установил 4.4.6.2000 - все отлично работает. может это из-за яндекс справки?

Tip   Give
Link to post
Share on other sites
  • 1 month later...

Archived

This topic is now archived and is closed to further replies.