×

Give a tip

Quick Access background not displayed after PC restart


Recommended Posts

Manny users have reported this:

 

Whe you set some default background on Quick Access it is displayed correctly. After you close and open Maxthon... it still works.

However apparently after PC / Windows restart - Maxthon is displaying only gray background instead of selected earlier image.

 

Why is that? 

Tip   Give
Link to comment
Share on other sites

Manny users have reported this:

 

Whe you set some default background on Quick Access it is displayed correctly. After you close and open Maxthon... it still works.

However apparently after PC / Windows restart - Maxthon is displaying only gray background instead of selected earlier image.

 

Why is that? 

here  it only occurs after a clean install.

sigmax2.png

Tip   Give
Link to comment
Share on other sites

Hi,

Thanks for your question. I tried as you mentioned. It works fine on my side with signing in an account. Maybe you can log in and try again. I hope this could help you.

yes but custom background is not synced.

sigmax2.png

Tip   Give
Link to comment
Share on other sites

-ody- if you have some troubles with syncing background, please start your own thread with specific thread subject and not hijack mine, OK?

Mine thread was not about synchronizing Quick Access background within Maxthon Passport account.

I simply have troubles each time I run Maxthon - so it has nothing to do with Cloud synchronization.

 

I wish someone could answer my question but you created offtop subject inside mine - and no one bothered to look into my problem

 

And not only mine, because many users reported that problem to me as well.

Tip   Give
Link to comment
Share on other sites

-ody- if you have some troubles with syncing background, please start your own thread with specific thread subject and not hijack mine, OK?

Mine thread was not about synchronizing Quick Access background within Maxthon Passport account.

I simply have troubles each time I run Maxthon - so it has nothing to do with Cloud synchronization.

 

I wish someone could answer my question but you created offtop subject inside mine - and no one bothered to look into my problem

 

And not only mine, because many users reported that problem to me as well.

sorry but I did not intend to hijack your thread, and didn't realize it was off topics  :huh: I just thought you issue with QA background was maybe the same as mine 

sigmax2.png

Tip   Give
Link to comment
Share on other sites

Well, you have different problem: you are talking about not synchronizing quick access backgrounds between different machines (different instances of Maxthon).

I am talking about not displaying chosen background after Maxthon is restarted. Same Maxthon. No sync involved.

 

Any ideas?

Tip   Give
Link to comment
Share on other sites

Manny users have reported this:

When you set some default background on Quick Access it is displayed correctly. After you close and open Maxthon... it still works.

However apparently after PC / Windows restart - Maxthon is displaying only gray background instead of selected earlier image.

Why is that? 

Q. > Why is that?  A. > I don't know, just know PC's are Stupid, they only do what you write to them. But sometimes, they don't even listen to you. (^^,)

 

I had this problem a while back ago, so i made a Clean Install of Maxthon > http://forum.maxthon.com/index.php/topic/13264-maxthon-troubleshooting-tips-and-tricks/?p=81301

( but made a Backup of my Maxthon folders first > C:\Program Files (x86)\Maxthon   ...and >  C:\Users\*user name*\AppData\Roaming\Maxthon3 )

 

After Clean Install i moved my Background photo, from my other HDD (have 3 HDD), to this Default photo folder > C:\Users\*user name*\Pictures

Last restart PC and open Maxthon, and the Background photo is still there, also after restart of PC, again and again...

 

post-327978-0-50920200-1435669710_thumb. <~ Mist over Huangshan Mountain (Yellow Mountain), An-hui Province, China...

Hope this helps you a Byte more... (^^,)

Best Regards Ohke

Tip   Give
Link to comment
Share on other sites

Is the background one of the pre-installed images or one of your own? Are you using a passport or just local guest account?

 

I don't use QA, just for testing occasionally, but i have changed the background to the dark starry one ages ago. The last time I recall changing it was probably the update to 4.4.6, otherwise it's always been there on close/shutdown/restart.

 

Only reason I can think it might be is if MX can't access the drive for some reason, so goes to default. But you say many users have reported this, so that doesn't really make sense.

Tip   Give
Link to comment
Share on other sites

Q. > Why is that?  A. > I don't know, just know PC's are Stupid, they only do what you write to them. But sometimes, they don't even listen to you. (^^,)

 

I had this problem a while back ago, so i made a Clean Install of Maxthon > http://forum.maxthon.com/index.php/topic/13264-maxthon-troubleshooting-tips-and-tricks/?p=81301

( but made a Backup of my Maxthon folders first > C:\Program Files (x86)\Maxthon   ...and >  C:\Users\*user name*\AppData\Roaming\Maxthon3 )

 

After Clean Install i moved my Background photo, from my other HDD (have 3 HDD), to this Default photo folder > C:\Users\*user name*\Pictures

Last restart PC and open Maxthon, and the Background photo is still there, also after restart of PC, again and again...

 

attachicon.gifMx QA Page save Photo.png <~ Mist over Huangshan Mountain (Yellow Mountain), An-hui Province, China...

Hope this helps you a Byte more... (^^,)

Best Regards Ohke

 

I am happy to see your information. Thanks

Tip   Give
Link to comment
Share on other sites

Then Download or Save this Photo to you Default Photo Folder on your PC.

post-327978-0-07272000-1435853932_thumb.

 

And use this to ad your QA Background.

post-327978-0-50450500-1435854235_thumb. <~ Or Right-Click on your Image > use View image in new tab > save it to your Default Photo Folder

 

Restart PC, so it remember your new settings.

Best Regards Ohke

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.