Archived

This topic is now archived and is closed to further replies.

mrelitzwolf

Ads on Google.com

Recommended Posts

1. don't shout

2. it's been all of 1.5 hours since your first post. Be patient.

3. open your custom adblock rules and go to the Global section, remove the first line (i think) relating to google.

 

Test with that and see what happens.

 

If that doesn't work, provide us the link that you are using for your google search.

 

This is what I get even with ABP off. So it's not directly a Maxthon problem.

EedmW3y.png

Share this post


Link to post
Share on other sites
Guest

First, if you have difficulty with the english, you can meet us in French forum

 

According to your screen capture you are using the old mode of Google Search, with new version there isn't black bar, and the search switch automaticaly to google.fr

 

 

What is your version of Maxthon and what UA are you using?

Share this post


Link to post
Share on other sites

Tried what 7twenty said, but it didn't work. Didn't have this issue yesterday. Here's the link:

http://www.google.com/cse?cx=partner-pub-2698861478625135:3033704849&ie=UTF-8&q=yolo&mxid=afft26asb#gsc.tab=0&gsc.q=yolo&gsc.page=1

 

The issue only occurs when I search through the adress bar, if I use google.com or search through the first page (forgot the name of it, but it has my websites and the google search) it's good too. Only when I search through the adress bar. Tried to search on Chrome, everything works fine. Scanning for viruses right now, but I don't that's the case.

Share this post


Link to post
Share on other sites
Guest

Your UA seem correct.

 

In settings of Maxthon, search engine, add a new google search like this below and use by default. After you can test it.

 

http://www.google.com/search?q=%us

Share this post


Link to post
Share on other sites

The URL that you provided shows up as a custom search when i use it.

 

The following URL is what I have and as far as i'm aware is the default for Maxthon. Add to your search providers, Main Menu > Search Engine > Search engine management 

http://www.google.com/search?client=aff-maxthon-maxthon4&channel=t27&q=%us

Or add the one that Oliver has provided which doesn't have the Maxthon affiliation links.

 

 

The issue only occurs when I search through the adress bar, if I use google.com or search through the first page (forgot the name of it, but it has my websites and the google search) it's good too. Only when I search through the adress bar. Tried to search on Chrome, everything works fine. Scanning for viruses right now, but I don't that's the case.

 

As far as I can tell all search methods use the same URLs (the one in search options), so doesn't make sense to me why you're getting different ones depending on where you search from.

Share this post


Link to post
Share on other sites

Well that was a fail.. I truly forgot to check the search engines. Looks like that was the true issue. I don't really know why it changed my settings all of the sudden. Thanks for your help guys. 

Share this post


Link to post
Share on other sites

Hi Folks

I am having a similar problem and I found this thread in the Search bar which was great as I was hoping I'd benefit from the help already extended. But I am afraid I don't understand what fixed it for InSaneOXt. Like him I don't get the problem when I search google from the website but I do when I use the address bar - which is really the most convenient and efficient way of doing a search. I have the very same Maxthon Version and UA. I also did change the search address in settings as Oliver suggested but still the same. 
What did I miss in the explanation above?

Thanks 
JC

Share this post


Link to post
Share on other sites

Hi Folks

I am having a similar problem and I found this thread in the Search bar which was great as I was hoping I'd benefit from the help already extended. But I am afraid I don't understand what fixed it for InSaneOXt. Like him I don't get the problem when I search google from the website but I do when I use the address bar - which is really the most convenient and efficient way of doing a search. I have the very same Maxthon Version and UA. I also did change the search address in settings as Oliver suggested but still the same. 

What did I miss in the explanation above?

Thanks 

JC

Address bar search uses which ever search parameters are designated in the search bar as default. Simply check that the proper search engine is selected from the drop down menu

post-23416-0-44622400-1433013518.jpg

Share this post


Link to post
Share on other sites

Thanks JoeMax. Guided by your thumbnail I checked and I did have Google selected as the default. But its still not working as it used to.

JC

Share this post


Link to post
Share on other sites

It's because a search via the address line forces the new Google Custom Search Engine = Google CSE up  =  google.com/cse?cx=partner-pub-

Don't use key shortcut Alt + D anymore = you make a search via address line. Instead go to Settings > Shortcut keys > Customize shortcuts > press + at  Focus on search box

post-327978-0-49747700-1433093691_thumb. <~ Make a new Key shortcut (Alt + S) and use that, so you don't get Google CSE anymore.

• Google Custom Search  <~ This comes up when i search via the address line every time... ( this happens also in the new Nitro )

http://www.google.com/cse?cx=partner-pub-2698861478625135:3033704849&ie=UTF-8&q=adds%20on%20google&mxid=afft26asb#gsc.tab=0&gsc.q=adds%20on%20google&gsc.page=1

 

Then there is no Login to your normal Google+ account, and if your lucky and there is one,

you try to login, then the old black line appears + the first search is dress, even if you don't have search for any dress.

post-327978-0-90847100-1433024249_thumb. <~ in the new Nitro

post-327978-0-84638600-1433024273_thumb. <~ Nitro

@ 17378695 > press this link and you get help to set it up again via photos etc. >  Video_2015-05-30_092249.wmv <~ from a user in another topic, video shows the same CSE, open it with MPC-HC

I have duplicated this, with another word, like this user and have the same result = dress... Weird... Wired... (^^,) 

Best Regards Ohke

EDIT : @ Thank you 7twenty your a life saver... wONf7uz.gif   First Aid, is biggest help. 

Share this post


Link to post
Share on other sites

I also did change the search address in settings as Oliver suggested but still the same. 

What did I miss in the explanation above?

 

There are now two google searches added. As ~Ohke noted, make sure you have the correct one selected. The good one is named Google, the bad one is named Google Search.

 

Make sure the highlighted one is set as default.

post-6742-0-72556300-1433025022_thumb.pn

Share this post


Link to post
Share on other sites

@ 17378695  Edit it to this URL >  http://www.google.com/search?q=%us  then it's back to normal, but if you do search via the address line, Google CSE comes back again,

so use the Search box joemax showed you.

If you start your search via your Quick Access page, then see the photos here in this Topic, how to avoid the Google CSE on that page.

• [WinPC Issue] google - General Discussion
http://forum.maxthon.com/index.php/topic/15398-google/?p=83956

Best Regards Ohke

Share this post


Link to post
Share on other sites

Hi Ohke

Mine is turning out to be a bit more challenging, so sorry. As it turns out

  1. I don't have CSE appearing as I can see in the link you sent. 
  2. I already had the correct option selected in the drop down menu (that has the two colour option} 
  3. I tried the url to be placed in the search engine box. It only makes the ads are worse.

Hoping none of you have given up on me 

Share this post


Link to post
Share on other sites

OK... I'm been testing around and found out how to completely remove Google Search aka Google CSE. Google Search (CSE) gives 9 Ads every time. 

To get the normal Google back and again be able to search from the address line. Go to your Settings > Search Engine Management > and

put a s after http >   https://www.google.com/search?q=%us > press Default  = this will make sure that you get to your normal private Google, that only show Ad in the top.

 

Update to v.4.4.5.2000, thanks BugMiss006 (^^,)

And on top of this, you get the ability back, to search via the address line (Alt + D) just like we like it, without any cse in the URL.

 

[WinPC Followup] Google CSE - General Discussion  :top: 
http://forum.maxthon.com/index.php/topic/15398-google-cse/?p=83976

 

http://www.google.com/cse?cx=partner-pub-2698861478625135:7463904445&ie=UTF-8&q=%us  = The bad one  :( 

https://www.google.com/search?q=%us  = The good one  :) 

 

Only one good thing with Google CSE is this (make it to a bookmark).

• Search in the New Maxthon Forum + the Old Forum in one go ​(private search and NO adds).

https://cse.google.com/cse/publicurl?cx=013941851688944237406:e0ctnwy0wnw

 

Best Regards Ohke

Share this post


Link to post
Share on other sites

So sorry I took so long to come back and try the suggestions and thanks to you both. Upgrading to the newest version of Maxthon worked!! Maxthon is surely going to become #1 browser very soon. So thanks Ohke but it was solved before I got to your reply. 

 

Grateful as something so "simple" was ruining the Maxthon experience. 

Cheers!!!

Share this post


Link to post
Share on other sites