×

Give a tip

Gmail login and magicfill


Recommended Posts

when you login to gmail mode "Ultra" is no longer available function magicfill.
It remains available in mode "back".
who has several accounts gmail, i have about 10, it becomes impossible to use without magicfill.

I tried with different "user agent" but nothing changes.

 

any solution ?

 

Thanks

 

post-255594-0-34075900-1431080588_thumb.

 

post-255594-0-96093300-1431080760_thumb.

Tip   Give
Link to comment
Share on other sites

Unfortunately, to get to the "password" must be entered before the e-mail address.
double-click on "email" does not open the box and I can not go over (to the passwordbox).

also maxthon not ask me to save form data

 

 

post-255594-0-56862600-1431170452_thumb.

 

 

 

I forgot, even with version 4.4.5.1200

Tip   Give
Link to comment
Share on other sites

24 gmail accounts in magicfill that have always worked well.

I can not get to the screen that displays because you first have to enter the email address and maxthon not ask me to save the module.
then each new mail, or password, is not stored.

all right if you use other browsers
 

Now I tried with the 4.4.4.2000 but nothing changes

Tip   Give
Link to comment
Share on other sites

as I said earlier, so it works.

but if I logout of an account gmail I do not find most of the screen.

try to logout (in gmail) of all accounts and then try to enter again ........

 

 

edit:

personally I like to always logout from your account for security (although this is notlike google)

Tip   Give
Link to comment
Share on other sites

I do not like to stay logged in for safety. and privacy

the procedure you described you can do it with any browser so my beloved magicfill no longer needed.

I would like to have again magicfill any web form.

by the time I solved the problem with the mode "retro" but it is horrible.

currently the great magicfill of maxthon will not work on gmail ......... :(  :(  :(  :(  :( 

maxthon the team definitely is working to fix it ..... wait  :D  :D 

Tip   Give
Link to comment
Share on other sites

Synchronizing more certain that the device is very convenient but to do that I have to explicitly tell maxthon all my preferences, codes, privacy.
on maxthon maybe not but affect others surely will.
I try to let people know (explicitly) as little as possible

Tip   Give
Link to comment
Share on other sites

ah ... ok

this pc I use it just me so I have no problem.

otherwise I would be forced to passport maxthon

security and privacy mean the Web. I suffered several attacks on gmail and I do not want to stay logged

I don't want to be paranoid, but unfortunately the fact that your computer is at home doesn't make it inviolable   :wacko:

sigmax2.png

Tip   Give
Link to comment
Share on other sites

so if you become paranoid and lose even the power cord !!!!

I do not hide that I use very often "TCPView" combined with a weekly change of IP .....

yes,    I'm paranoid

:huh: what did I say that deserves such a reply ? 

sigmax2.png

Tip   Give
Link to comment
Share on other sites

sorry but I just do not the above.

to remedy the problem I've found the solution, ie how the "retro mode".
I am not interested in alternative solutions to the problem.

there is a problem between "maxthon magicfill" and "login gmail" and I think should be solved for good navigation and a good browser.

alternative methods are varied, even change browser !!!! (Ever !!!)

Tip   Give
Link to comment
Share on other sites

I have the same issue. If I log out of gmail and delete my cookies and login the next day, I am unable to login using magic fill because one must enter the username in one webpage and your password in another webpage. Magic fill doesn't work with this new setup by Google. Before Google changed this login proccedure, I was able to login using magic fill after removing cookies but now I cannot.

 

EDIT... This is the work-around I used.... After typing your username, right-click on the field and select Save Form. Then click "Next". Fill-in your password and again, right click on the field and select Save Form. 

 

As a result, you will have two magic fill items for each account. So afterwards (before adding more accounts), go into the Magic Fill settings and add a descriptive name to each like "jseeley - Email" and "jseeley - Password". Add a description to each set after you add each account. Otherwise you'll get mixed-up.

 

You can tell which one is your username and which one is your password because the username will have "identifier" at the end of the website string and password will have "password" at the end of the website string.  

 

This is a harsh way of doing things, but for now, it works.

Tip   Give
Link to comment
Share on other sites

If you create a shortcut for gmail in maxthon home like this you can acess magic fill:

 

https://accounts.google.com/ServiceLogin?service=accountsettings&passive=1209600&osid=1&continue=https://www.google.com/settings/security/lesssecureapps&followup=https://www.google.com/settings/security/lesssecureapps
Tip   Give
Link to comment
Share on other sites

 

If you create a shortcut for gmail in maxthon home like this you can acess magic fill:

https://accounts.google.com/ServiceLogin?service=accountsettings&passive=1209600&osid=1&continue=https://www.google.com/settings/security/lesssecureapps&followup=https://www.google.com/settings/security/lesssecureapps

 

Great !!!!

 
I had not thought of that "lesssecureapps" .....
 
Now everything is back to normal.
 
great alternative though not dependent on maxthon.
 
Thanks !!!!
 
 
 
EDIT :
 
uhhmmmmm

google does not digest this

I was hasty in response ....

page opens for the safety saying that the app less secure are in danger of hack andadvised to restore access safe

 
 
 
 
 
EDIT:

I did not, I misunderstood

the link above does not lead to gmail account but google and asked to allow accessto the app less secure. also in doing so it does not solve the problem betweenmaxthon magicfill and gmail login.

I apologize

Tip   Give
Link to comment
Share on other sites

Hi all
 
I am on Maxthon V 4.4.5.1000 / & windows 7 
since last I have seen the following 'unhandy' feature ongoing with my gmail logins with Maxthon (basically I am 'missing' the last features pertaining automatic logins)
 
1) before( I think before the last Maxthon upgrade) I would come to the gmail login page and get to see this:
 
see image : post-484933-0-04618100-1431941133_thumb.
 
both the user name and my password were already cached in and with a simple click on the 'login' button I would access my mails. Happy times :)
 
2) situation now is , first I see this 
 
see image  post-484933-0-55864500-1431941134_thumb. ( and I have to manually type-in the user name)
 
then I see this post-484933-0-73588100-1431941455_thumb. ( I have to manually type-in the password too)
 
I am too lazy :) to follow step 2 each and everytime I want to access my mails and I would like to revert back to the step 1 functionality.
 
could anyone advise how I can revert to the original situation 
 
as far as I know my 'magic' settings in Maxthon are still the same as before and have the gmail accounts incorporated there. [ see image] post-484933-0-83431400-1431941133_thumb.
and in a worst case scenario I would expect the password at least to be filled up (during step 2)
 
Thanks in advance
 
Tip   Give
Link to comment
Share on other sites

[[Template forums/front/topics/post is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Thx. Moderator .

 

btw , maybe its a good idea to put the  "lesssecureapps" ....thing up on the billboard or FAQ.

right now its buried deep in other issues and needs to found out as you suggested. (and I suppose many gmail users are camping with this one at present)

 

Thanks for the Help .

Tip   Give
Link to comment
Share on other sites

Great !!!!

 
I had not thought of that "lesssecureapps" .....
 
Now everything is back to normal.
 
great alternative though not dependent on maxthon.
 
Thanks !!!!
 
 
 
EDIT :
 
uhhmmmmm

google does not digest this

I was hasty in response ....

page opens for the safety saying that the app less secure are in danger of hack andadvised to restore access safe

 
 
 
 
 
EDIT:

I did not, I misunderstood

the link above does not lead to gmail account but google and asked to allow accessto the app less secure. also in doing so it does not solve the problem betweenmaxthon magicfill and gmail login.

I apologize

 

 

Ater i use "lesssecureapps"  i simple clic on gmail starter icon, http://extension.maxthon.com/detail/index.php?view_id=2832, and i can acess my account, bypassing google advertising

Tip   Give
Link to comment
Share on other sites

  • 2 weeks later...

Hello! I've a problem with new Gmail login and MagicFill. Actually, Gmail login is composed by two steps: in the first Gmail asks the username, in the second the password. MagicFill doesn't work in this new login. What can I do? Is there a new version of Maxthon, which solves the issue? My version is 4.4.5.1000, the last version. Thank you!

Tip   Give
Link to comment
Share on other sites

Hello! I've a problem with new Gmail login and MagicFill. Actually, Gmail login is composed by two steps: in the first Gmail asks the username, in the second the password. MagicFill doesn't work in this new login. What can I do? Is there a new version of Maxthon, which solves the issue? My version is 4.4.5.1000, the last version. Thank you!

same problem as described above : http://forum.maxthon.com/index.php/topic/14995-gmail-login-and-magicfill/?p=82725

sigmax2.png

Tip   Give
Link to comment
Share on other sites

Hi all! Native user of Maxthon, as many I have been through several upgrades happiness and sadness! Whatsoever, forced to move to Maxthon 4 (not very much other choice) I felt bad when I discovered the incompatibility between my 10 Google accounts and MagicFill, including a MagicFill crashes killing all my saved passwords (tanks to my daily backup helping me to restore my values). Whatsoever, using the Retro mode works to connect to Google accounts as before but very annoying the most latest evolution of Maxthon bugging that way! Wishing you guys my best luck to provide a fix ASAP.

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.