Recommended Posts

I noticed, that recently when I replace a word with spellchecker in Facebook comments it's not the word, that gets replaced, but.... Everything in the message before that word and the word itself. And it's replaced by a space. If I use this feature when posting on my page though - it's ok. Only affects the comments

Link to post
Share on other sites
  • Replies 66
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hi guys, Really sorry to tell you. I have talked to our team about this. This function would be fixed until the release of MX5. Please be patient. Stay tuned. I hope this could help you.

When you click on the correct spelling in the pop-up, the previously entered text disappears.  This only happens in the "Comment" field.

By the way the problem that our client is talking about is exist and here we already reported for out team. and what does that mean - of course the problem is known about - its been repor

Posted Images

How is Maxthon Passport relevant? O_oIt's just a means of testing to see if it's related to your userdata files in case there is an issue in there somewhere.

If that doesn't work then it could be something in the public folders which are global settings. Best way to test that is downloading the portable version and testing with that.

So if it works fine signed out then it's a userdata issue, if it works fine with the portable version then it's most likely one of the public settings that's gone awry.

You could also just reinstall Maxthon as noted by the poster above, or just restore the spellcheck files from here. I usually work by trying to find the cause of the issue, then resolve it. This way I can say for sure that it was due to a faulty file/setting etc.

Link to post
Share on other sites

Beso_910 has posted stating that it will be looked at. When that will be, well that is anyone's guess.

And that's assuming that he/she is actually a Maxthon Rep? The comments made seem to indicate so, but there's no badge?

Link to post
Share on other sites
  • 2 weeks later...

7twenty replied at 2014-12-1 23:21 back.gif

Beso_910 has posted stating that it will be looked at. When that will be, well that is anyone's gues ...

And who, exactly, is Beso_910. Is he a Dev., a Maxthon Rep, an Admin, or just a common ordinary user taking a stab at something that he knows nothing about?

Link to post
Share on other sites

No.1MaxthonFan replied at 2014-12-11 11:44 back.gif

And who, exactly, is Beso_910. Is he a Dev., a Maxthon Rep, an Admin, or just a common ordinary u ...

Yeah, it's very odd. Just going by some of the responses in the past it sounds like he is a MX team member. But then again he also hasn't stated any irrefutable proof that he is.

And it's not the first time a new rep has started posting without a badge.

Just seems a little strange/stupid/pathetic that no one could organise to set up his account properly. Even if he just posted saying that he's a member so people are aware.

Link to post
Share on other sites

No.1MaxthonFan replied at 2014-12-10 17:44 back.gif

And who, exactly, is Beso_910. Is he a Dev., a Maxthon Rep, an Admin, or just a common ordinary u ...

Hi

I'm Beso_910 nice to talk to you.

I'm here in Maxthon company since last month as International Product Support. Now I'm still in internship. All my answer is checked by my supervisor before I post them so my friend I'm not putting answer that I don't know anything about. By the way the problem that our client is talking about is exist and here we already reported for out team. Have a good day.

Link to post
Share on other sites

Beso_910 replied at 2014-12-10 21:24 back.gif

Hi

I'm Beso_910 nice to talk to you.

I'm here in Maxthon company since last month as Internationa ...

Thank you for that, but why can't someone from Maxthon formally introduce new people to the rest of us, especially the Global Moderators and even more-so since you are considered "International Product Support", so that we in this International Forum know who we are dealing with.

Link to post
Share on other sites
  • 3 weeks later...

By the way the problem that our client is talking about is exist and here we already reported for out team.

and what does that mean - of course the problem is known about - its been reported on and off for years and always the same answer - its been reported - blah - blah - blah

you may know about the answer having had it checked but that answer is meaningless - the problem as reported will very likely never be solved - put that rather than platitudes or dont bother to post

  • Like 1
Link to post
Share on other sites
  • 3 weeks later...

Beso_910 replied at 2014-11-26 19:07 back.gif

Hi there

Sorry for the inconvenience.

We report this issue as bug and our development team will wor ...

Yes Please Correct this Spell Checker issue in the Facebook, it is definitely a Bug, Also your Youtube plays double Audio when the Curser is taken to the list of videos on the Right Side, this is very Annoying and it happens in only Maxthon Browser...

Link to post
Share on other sites
  • 1 month later...
  • 2 weeks later...