×

Give a tip

UserAgent options are outdated


Recommended Posts

UserAgent options are outdated. There is only max IE version 9 option and all UA strings of other browsers are very old.

Please make update.

post-2904894-14315124395836_thumb.png

Edited by Dev CZ
  • Like 1
Tip   Give
Link to post
Share on other sites
[[Template forums/front/topics/post is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]
  • 2 weeks later...
  • 1 month later...

Hi Dev CZ,

Thank you for your reminder.

I have forwarded it to relevant product team.

It will be updated in future version. Please stay tuned.

Thanks for your support.

 

Thank you for update.

Tip   Give
Link to post
Share on other sites
  • 4 weeks later...

Looks like they've updated the UA's in the last one or two releases. Extra ones for up to IE11, and the FF one is showing v38 which i believe is current. I'd guess the Chrome & Opera ones wouldhave been updated as well.

Tip   Give
Link to post
Share on other sites