×

Give a tip

Kindle Cloud Reader


Recommended Posts

Sorry you misunderstood my reply. I already have the latest version I don't need a link to the download in the reply above. The email above asked ME to provide a link. And that is what I don't understand. What link should I provide? And how?

Thanks

Tip   Give
Link to comment
Share on other sites

Strangely enough when I hit the ABOUT button on the browser it says I am up to date. I have no problem taking the advice and updating...I usually do update but forgive me if I want to know the thinking behind it. Meaning are you saying the sudden problem with KINDLE CLoud Reader is because I don't have the latest browser?

And do you have any idea what link I am to provide based on the request in the same reply. No one as mentioned that. Sorry for the questions just need to understand.

Tip   Give
Link to comment
Share on other sites

17378695 replied at 2015-3-3 19:32 back.gif

Strangely enough when I hit the ABOUT button on the browser it says I am up to date. I have no probl ...

Are you trying to read a particular book or are you just trying to log on to the Reader site to download a book? When I open the Kindle reader app, it doesn't open in the browser, but in its own separate window. But then I'm on Windows 10 so that may have some bearing.

post3dmg4_zps398d3651.jpgWindows 10 64-bit build 10525/Windows 10 Mobile build 10512

Tip   Give
Link to comment
Share on other sites

Opening a book from https://read.amazon.com/ works fine here on MX4.4.4.2100

This is with ABP running.

If it was working fine, it could be a program you installed may have changed something causing the issue, or Amazon have done something that doesn't agree with your install, or something else entirely.

Try disabling AdHunter and all extensions then test again. And then try logging out of your passport account (if you use one) and testing.

Tip   Give
Link to comment
Share on other sites

No.1MaxthonFan replied at 2015-3-3 17:03 back.gif

Are you trying to read a particular book or are you just trying to log on to the Reader site to do ...

I am trying to read any of the many books I have access to on all the other browsers I used. I've tried the link on another 3 browsers and they all work but not with Maxthon. I get just a plain black screen.

Tip   Give
Link to comment
Share on other sites

Did you try logging out of your passport account?

Try testing with extracting the portable version (found here) and seeing if the same issue occurs with that. As it won't use any of you current settings it should help isolate the issue to your system, install or user settings.

Tip   Give
Link to comment
Share on other sites

17378695 replied at 2015-3-3 20:48 back.gif

Hello again

Disconnected the 3 extensions I had. Ad Hunter was already off (due to other problems it ...

Hi,

Sorry for this inconvenience.

Please try to disable GPU option (setting-Advanced-Content Control- uncheck "Enable GPU hardware acceleration") then restart your browser and try again.

Thank you for your support.

Have a nice day. :)

Tip   Give
Link to comment
Share on other sites

7twenty Separate window? As in it's own app or just a new browser window? I'd guess you have a Kindle app of some type installed if that is the case.

Yes, I do have the Kindle App reader installed. So I tried to read it within the browser, and like you 7twenty, have no problem.

12140

post-530616-14315124292413_thumb.png

post3dmg4_zps398d3651.jpgWindows 10 64-bit build 10525/Windows 10 Mobile build 10512

Tip   Give
Link to comment
Share on other sites

17378695 replied at 2015-3-5 09:10 back.gif

Hello.

Anybody? Somebody?

Did you read post #6 by BugMiss006 and try what she suggested? Please do that and let us know the result. It seems that we cannot duplicate your problem which is why it's difficult to diagnose and must be done one step at a time.

post3dmg4_zps398d3651.jpgWindows 10 64-bit build 10525/Windows 10 Mobile build 10512

Tip   Give
Link to comment
Share on other sites

  • 3 weeks later...

17378695 replied at 2015-3-22 21:15 back.gif

Hello Again

Not sure if I should just start a new thread with the query. But sending another request ...

Did you try:

Did you try logging out of your passport account?

Try testing with extracting the portable version (found here) and seeing if the same issue occurs with that. As it won't use any of you current settings it should help isolate the issue to your system, install or user settings. Also test with the portable version of 4.4.4.2000

Please try to disable GPU option (setting-Advanced-Content Control- uncheck "Enable GPU hardware acceleration") then restart your browser and try again.

Tip   Give
Link to comment
Share on other sites

Folks I owe you all a ton of apologies. I simply was not "seeing" your responses. Too stupid a mistake to go into but forgive me. Now that I have I have tried the following:-

As per 7twenty - I logged out and it didn't work and tried the portable version and same.

I uninstalled and reinstalled the latest and it didn't work.

Lastly I did disable the GPU Hardware and it worked like a charm. Thanks BugMiss006

Just curious.... I am assuming it was a useful thing to enable. Can you share what was the trade off for giving it up for the Kindle Reader (and yes it opens in the browser) that way I can just turn it on when I am not using Kindle.

And last just in case it helps another Mantley asked why would have I disabled Adhunter for an email problem. My answer is I have no clue. I posted the problem and eventually that suggestion fixed it. The issue was simple but terribly annoying. If I posted a link in an email, it didn't work like a hyperlink when the recipient got it. It had to be copied and pasted in their browser. Turning off adhunter cured it.

THANKS TO YOU ALL ESP FOR YOUR PATIENCE WHEN I DIDN'T REALISE YOU WERE ANSWERING. APPRECIATE ALL YOU DO.

Tip   Give
Link to comment
Share on other sites

Just curious.... I am assuming it was a useful thing to enable. Can you share what was the trade off for giving it up for the Kindle Reader (and yes it opens in the browser) that way I can just turn it on when I am not using Kindle. CPU usage may increase as normally the GPU would be taking over some of the processing. overall it shouldn't make that much of a difference, if at all to your browsing depending on your PC and the sites that you use.

Interestingly, I have GPU accell enabled and kindle reader works fine here. Could be a system specific thing.

And last just in case it helps another Mantley asked why would have I disabled Adhunter for an email problem. My answer is I have no clue. I posted the problem and eventually that suggestion fixed it. The issue was simple but terribly annoying. If I posted a link in an email, it didn't work like a hyperlink when the recipient got it. It had to be copied and pasted in their browser. Turning off adhunter cured it. I vaguely recall this. IIRC it was determined an adhunter filter was causing the issue. It was requested for some more info to try and determine which filter was causing the issue, but i'm guessing it never got that far.

Tip   Give
Link to comment
Share on other sites

Thanks Ytwenty. I'll watch and see but yes I sounds like it might not be terribly vital to keep switching on and off but at least I know in case.

Mantley I'd be happy to give it a shot with the new Adblock and let you know.

Thanks again.

Tip   Give
Link to comment
Share on other sites

 Share