×

Give a tip

Huge ram useage


Lward53
 Share

Recommended Posts

Sounds good, Where would i get Adblock plus, Since from what i've heard Maxthon does not support it.

Ohhhh, it comes with it. Hopefully its as good as it's chrome partner. the only reason i was even slightly shy about maxthon was because of the lack of AB+, I've been using adfender as a replacement and getting by. This is a godsend... Thanks!

On a side note this also fixed my youtube lag issue (Would take 10-15 seconds to load)

The problem still persists (But only after watching about 20-35 mins of the episode does it appear.) However it could just be this website. I'll simply use another.

Tip   Give
Link to comment
Share on other sites

Lward53 replied at 2015-2-7 16:02 back.gif

Sounds good, Where would i get Adblock plus, Since from what i've heard Maxthon does not support it. ...

Your User Agent still shows that you're using Maxthon 4.4.3.4000.

Did you perform clean installation?! And change your UA to default.

Do you have any extension installed?

If yes try to disable them and check this video again.

Anyway what's the problem with this high ram usage? Have you encountered some Maxthon crash?

IMHO - unused RAM is wasted RAM.

Tip   Give
Link to comment
Share on other sites

I updated to beta, ABP is currently working, How to change UA to default? No extensions minus the default ones e477d165e6c43701eb3b7d26fafc8dca.png

That specific video after watching 20-40 mins of it (Pretty much all of it) Causes my ram usage to spike from 200MB to 1.49gigs...

Overtaxing your system is never good, Having too much ram is usually a good idea, I only have 4 gig's to spare though, so 1.5+ other programs is = nearly 70-80% of my ram.

Tip   Give
Link to comment
Share on other sites

Lward53 replied at 2015-2-7 08:42 back.gif

I updated to beta, ABP is currently working, How to change UA to default? No extensions minus the de ...

As i said, However it could just be this website. I'll simply use another

It caused a small video slurr, And the browser took a little longer to respond, However that was probably due to it eating up 1.4 gigs of my computers ram, Refreshing the page with the video instantly put the ram usage down to 200mb again.

Tip   Give
Link to comment
Share on other sites

Try to disable/enable flash player hardware acceleration (use software rendering, not hardware rendering/GPU). Right click on flash video > Setting > Checklist/Unchecklist Hardware Acceleration > Check your task manager result.

Try to disable/enable browser GPU hardware acceleration > click setting menu > Navigate to Advanced option > Content Control > Checklist/unchecklis Enable GPU hardware acceleration option > Check your task manager result.

If still ram hog/high ram usage, I'm not sure but you can try to set up your Power Setting. Right click the battery icon on taskbar > Power Options > Click Change plan setting > Click change advanced power setting > Navigate to Multimedia settings > When playing video > try to not use optimize video quality (eg. use balance). Then back to power options > Navigate to Intel® graphics settings/your VGA card option > try to not use maximum performance (eg. use balance).

Tip   Give
Link to comment
Share on other sites

  • 2 weeks later...

Dinataspace replied at 2015-2-8 06:29 back.gif

Try to disable/enable flash player hardware acceleration (use software rendering, not hardware rende ...

Sorry for the late reply, Updating to Maxthon beta with AB+ Fixed this problem for me. Thanks for all the help.

Tip   Give
Link to comment
Share on other sites

 Share