Already saved passwords do not automatically update

Recommended Posts

Hi binarybasher,

Sorry for the inconvenience.

Are you talking about Magic Fill saved passwords?

If so, i suggest that you go to Maxthon Magic Fill settings and edit your passwords.

Also you may need to clear your browser cookies and refresh the page to see if everything works as expected.

Hope this information is helpful to you.

Have a nice time.:)

Link to comment
Share on other sites

I mean that if I have a password for a URL saved, when the dialog pops up asking for the user credentials - showing the saved username/password (stars), if I overwrite the password with the checkbox selected to save the password - it doesn't update in the password store... so it always comes up with the old/wrong password.

The only way to fix is to go in to settings, locate the URL from the password store and change there... which is a real pain.

Link to comment
Share on other sites