Chinese Pop Up Again


Recommended Posts

Right, I tried that thread above about the Flash plug ins. I've reinstalled Flash and this is just a random YouTube video. It happens on EVERY online video which uses Flash. Now, I cannot emphasise this enough. These problems with the Chinese pop up AND Flash have ONLY started since installing version 4.4.3.4000 of Maxthon. Everything worked fine in the previous version. Doesn't anybody think that it's a problem with the latest version? I thought all these Betas were supposed to iron out the bugs before an official release?

Link to post
Share on other sites

Mist001 replied at 2014-12-19 03:36 back.gif

Yeah but remember, this has only happened with the latest version which indicates a problem with ...

If the problem is as big as you state then it should be happening to more people. As of now you are the only one that's reported it, so it's hard to try and figure out what the cause is.

I have never seen that message for example apart from when you posted about.

I would hope that smilefly should be able to pickup where the message is coming from seeing as the dev's should know what the message is for.

Link to post
Share on other sites

7twenty replied at 2014-12-18 14:31 back.gif

If the problem is as big as you state then it should be happening to more people. As of now you ar ...

There were certainly complaints, not just from me, but from other users a few months or releases ago about the Chinese pop up. It was eventually resolved and now it's back with this latest version. Flash has been, and in fact IS an ongoing problem with Maxthon. Just look at the amount of threads concerning Flash problems! On your download page, you only have version 4.4.3.3000 as the very latest release. I was using version 4.4.3.4000 which ISN'T listed on your download page, so maybe that many people aren't using it just now and that might be why I'm one of the first to encounter these problems. Either way, the problem's solved at my end by getting rid of version 4.4.3.4000 and reinstalling the previous version.

You can't say you haven't been notified of forthcoming issues.

Link to post
Share on other sites