×

Give a tip

Quick access


MAXSHARK
 Share

Recommended Posts

Quick access has always a background picture.Is it not possible to have a blank background with no picture at all?

When you open Maxthon and click to open a new tab,after a while,IDM (Internet download manager) tries to capture a link and downloads something.Please fix this issue.

Tip   Give
Link to comment
Share on other sites

BugSir007 replied at 2014-10-26 18:02 back.gif

Hi MAXSHARK,

Glad to talk to you.

Really sorry, at the moment Maxthon does not offer an option to se ...

thank you for the reply.I'll be looking forward to the new version.

Please make a "none" option for the quick access background.

Tip   Give
Link to comment
Share on other sites

thx for the reply but I prefer a "none" option like before That's fine if that's what you want, but there's no point putting up with having a background when there is a simple solution. Unless for some reason you're constantly changing backgrounds, I can't see why that shouldn't suffice till the "none" option is added.

Tip   Give
Link to comment
Share on other sites

  • 1 month later...

BugSir007 replied at 2014-10-26 18:02 back.gif

Hi MAXSHARK,

Glad to talk to you.

Really sorry, at the moment Maxthon does not offer an option to se ...

Hi BugSir,

The IDM issue still exists :(

and also I'd love to have a "none" option for quick access background.

(PS: Is Maxthon development over?Its been months that there is no improbements.Just simple fixes. )

Tip   Give
Link to comment
Share on other sites

BugSir007 replied at 2014-12-11 00:59 back.gif

http://forum.maxthon.com/thread-13785-1-1.html

Thanks for the reply.I know the new version and I've used the portable one.Same issue exists,thats why I've updated the thread.

For example,when you first open the Maxthon,IDM tries to capture a file after a few second :(

PS: I'm still using Ad skip version because:

1-I like Ad-skip feature

2-Becase of anoying IDM issue with other versions.

Tip   Give
Link to comment
Share on other sites

  • 10 months later...
 Share