×

Give a tip

LDAP Authetication


sajphon

Recommended Posts

Hmm.. Maxthon doesnt seem to work well with LDAP based authentication. In our internal web based system we use LDAP for authentification and authorisation. In all other browsers Authentication and Authorisation is automatic in the background, but maxthon doesn't seem to recognise this and throws classic window for username and password as if it was .htaccess password protected.

Tip   Give
Link to post
Share on other sites

Hi sajphon,

Thank you for reaching out.

Which browsing mode are you using to access your internal web please?

You may need to switch to Retro mode(ie core) by clicking the yellow lightning on the right of the address bar and try again.

If the problem persists, then you could take a screenshot and let us see.

Thanks for your support.

9539

post-30503264-14315120913036_thumb.png

Tip   Give
Link to post
Share on other sites

Actually I tried switching the modes. I'm using maxthon since MyIE2 through all of the stable releases and betas until now :D:)

I attached screens of retro mode, ultra mode and from chrome.

In ultra mode, maxthon doesnt seem to understand the authentication type at all and just simply shows window to insert credentials.

In retro mode, the page loads up and im able to browse it, but again, the credentials window is persitent. It shows up each time I load new page.

In chrome it works flawlessly.

I'd love to be able to use maxthon even in our corporate enviroment :)

post-3176354-14315120916433_thumb.png

post-3176354-14315120918599_thumb.png

post-3176354-14315120920158_thumb.png

Tip   Give
Link to post
Share on other sites

And to add, this problem has been persistent through all the stable releases and beta versions during the last 6 months. I don't know about period before this time, because I wasnt working in this company before.

Tip   Give
Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.