×

Give a tip

Muti Newtabs Opening Issue...


SriRag

Recommended Posts

Hi All,

When I press a new Tab ("+ Sign") two or more new tabs are loading simultaneously. Also when a website page loads and during that when I click a new Tab ("+ Sign") two or more tabs are loading simultaneously. Please fix this issue ASAP.

Regards,

SriRag.

Tip   Give
Link to comment
Share on other sites

Hi SriRag,

Welcome to Maxthon forum.

We are very sorry for this inconvenience brought to you.

When did this problem started happening please?

Would you check if there is any crash file generated when tabs refreshes ( %temp%Maxthon crash folder)?

If there is one, please zip it and send it to us at help@maxthon.com

At the same time, you may clear your browser's cookies and disable GPU acceleration in Maxthon advanced settings to see if there improvements.

Thanks.

Tip   Give
Link to comment
Share on other sites

Hello Moderators....

Thanks for your helpful suggestion. No doubt Maxthon browser is one of the best browser available in the world.

2 Weeks back the issue started.

I am not having any browser crash issues with Maxthon.

If you delete the browser's cookies (Not recommended by Maxthon itself), I need to enter a new code again and again in gmail mail checkup which is under 2 step verification.

Also I disabled GPU acceleration in Maxthon which finds no use for the issue I am facing. The same issue still persists. I hope by one day it will get fixed.

Regards,

SriRag.

Tip   Give
Link to comment
Share on other sites

Hello Moderators,

When I try to click a link from a web page ... (or) try to open a new blank page (from the tab by pressing "+" sign) ..... a webpage/blank page having two tabs is opening with same URL .... This is my issue. Can u help me please ?

Regards,

SriRag.

Tip   Give
Link to comment
Share on other sites

7twenty replied at 2014-8-10 18:53 back.gif

What is loading on these new tabs? blank pages? Homepages? QuickAccess? Duplicate of the current pag ...

today this site automaticaly kept loading when i was going through the article and opening other few sites

Chinese smartphone maker Xiaomi apologises for unauthorised data access - The Economic Times

http://economictimes.indiatimes.com/news/international/business/chinese-smartphone-maker-xiaomi-apologises-for-unauthorised-data-access/articleshow/40061957.cms

pls go through the following images. this happened on 3rd Aug 2014

used both versions stable(4.4.1.300) and beta (4.4.2.1400)

Private and normal mode

Reader mode on/off

9429

9430

9431

9432

9433

9434

post-15178012-14315120606916_thumb.png

post-15178012-14315120607354_thumb.png

post-15178012-14315120607774_thumb.png

post-15178012-14315120608133_thumb.png

post-15178012-14315120608508_thumb.png

post-15178012-14315120608918_thumb.png

Tip   Give
Link to comment
Share on other sites

I can't confirm any problems today, the site opened and I read the entire article with no other tabs opening.

Edit: I've also tried disabling adhunter and popup blocker, but still no new tabs????? Also tried reader mode with no ill effects.

Tip   Give
Link to comment
Share on other sites

15r17e80n12e replied at 2014-8-11 07:11 back.gif

today this site automaticaly kept loading when i was going through the article and opening other ...

I just opened the link you provided read through it and browsed other sites but i couldn't reproduce your problem.

Maybe you could lear the browser's cookies and cache files and refresh the page .

Also you may need to make sure you are not duplicating the tab accidently.

Thanks.

Tip   Give
Link to comment
Share on other sites

BugSir007 replied at 2014-8-11 18:21 back.gif

I just opened the link you provided read through it and browsed other sites but i couldn't reprod ...

thank you for checking the link

it doesn't happen regularly, once in a

blue moon it happens

The questions you have put forward to me

are relevant and valid.

what an irony even i couldn't reproduce

the problem with the same link today.

Clearing browser's cookies, cache files

and refresh the page don't help.

its solution is i need to close the whole

browser then reopen the browser.(Guessing

) not full proof soln.

i have ticked the auto clear on exit,

clear browser data.

which helped.

i'm facing this issue from July but not an

every day issue as stated earlier few

times in Jully, August till date twice.

to be honest i was juggling between the

normal and private mode but the modes had

different link.

how can duplicating tab accidently happen (even i had this same question back of my mind, keyboard shortcuts for duplicating, when you right click on the tab there is no shortcut mentioned on duplicate tab, unknowingly pressing some key combinations which may lead to duplicating of tab not sure might have happened)

when i am on normal mode going through the

site or article and the different site

getting duplicated on the private mode

same vice-versa

On 3rd August i just opened 1 site in

normal mode & another site in private mode they were repliating after a gap of almost 10 mins even i checked with betaas well as the lattest stable release.

thank you.

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.