×

Give a tip

Facebook Keeps Logging Out


Recommended Posts

This might just be something simple that I'm missing but hear me out. So I notice that every time I go on facebook I can use it for at most 10 minutes but while I'm using it, it's perpetually showing the loading icon on the browser then after that 10 minutes I get an alert message that says I need to login, then most times even when I log in again it won't log me in and I have to just use facebook in a different browser for it to work. I hope someone here can help me with this.

Tip   Give
Link to comment
Share on other sites

Hi tabooxchanz,

Glad to talk to you.

Really sorry for this inconvenience.

Would you check whether all plugins and cookie and are enabled for all sites: In maxthon advanced setting. under content control settings, make sure "Allow cookie on all sites" check box is ticked.

8995

post-30503264-14315120132692_thumb.png

Tip   Give
Link to comment
Share on other sites

  • 2 weeks later...

Hi again,

This is strange.

Does this problem happen only with Facebook?

Maybe you can clear cookies and cache files,open Maxthon main menu,click clear browsing history,locate "delete cache files"and "delete cookies" check boxes and tick them and click on"Clear now" to confirm.

Refresh Facebook page and log in again.

9202

post-30503264-14315120403289_thumb.png

Tip   Give
Link to comment
Share on other sites

BugSir007 replied at 2014-7-22 17:47 back.gif

Hi again,

This is strange.

Does this problem happen only with Facebook?

it only happens with facebook, I actually tried clearing the browser history too and that didn't help, I'm also noticing at the top of my post the browser is showing as chrome though I'm using maxthon and also showing xp but I use windows 8.1. I'm so confused =/

Tip   Give
Link to comment
Share on other sites

tabooxchanz replied at 2014-7-22 17:49 back.gif

it only happens with facebook, I actually tried clearing the browser history too and that didn't h ...

Your user agent shows as chrome because your User agent is set to chrome,not the default one.

You need to go Maxthon setting page "about:config",,click "Advanced",locate "Customize Ugeragent String" option and untick the check box. Your user agent will be set back to default and your posts will show Maxthon instead of Chrome.

9203

post-30503264-14315120406141_thumb.png

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.