×

Give a tip

Search the Community

Showing results for tags 'issue report'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome!
    • Maxthon Newcomer
    • Maxthon News
  • Product Support
    • Maxthon Support & Discussion
    • Skins & Extensions
    • Translation
  • International
    • International

Categories

  • Release Notes

Categories

  • General Product Support

Categories

  • Help page

Categories

  • Help page-CN

Categories

  • Release Note5

Categories

  • Rules and recruitment

Categories

  • Release Note6

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Personal website


Yahoo


Skype


Email


Location


Interests


Payment Address

Found 7 results

  1. In my company I use Maxthon logged as Guest. In the last three releases, the User Data folder seems to be corrupted. When I start Maxthon, every time I need to (re-)enter as Guest in the box, and all data that I saved before is lost. As I can not sign in Maxthon account due to company's restrictions, I was forced to back to 6.1.3.3400. This release is running OK.
  2. Cannot log into Maxthon passport, no matter what I do. Not with multiple data clears and uninstall, not even on portable version (or different versions). Maxnote also ceases to work. Update check also fails. When I try to do passkeeper when I was logged in, it'd say "Network error [object Object]", so I signed out and cannot get back in and it gives that error whether wrong password or right. ) :
  3. I try to download from this link: https://dl.maxthon.com/mx6/maxthon_portable_6.1.3.2605_beta_x64.zip but it's speed is very slow (it down grade from hundreds, then tens, then less than ten kb per second), and sometimes it's even hang there (speed 0). It wasn't this way before, what's wrong? I try other site's download in the mean time, they are all normal. I try MX6 no luck, then I try MX5, no lock either. The attached sreen is from MX5.
  4. As I remember ABP successfully worked at previous versions on android. But now ABP is not working at all. ABP is switched on settings and some filter lists are selected. But q-ty of blocked items are 0. How to fix it? Maxthon verions - 6.0.3.2000 Android version - 10
  5. After installing MX6, none of my search engine aliases are working, and all my saved search engines were deleted. It seems that the "alias" shortcut has been replaced with "keyword", but why did this not transfer over from MX5 to MX6? This is the kind of stuff that makes users not want to upgrade their browser to a newer version! MX5: MX6:
  6. I previously asked why UUMail link was missing from startpage. I was told for security reasons, and now it needs to be accessed from https://www.uu.me/index.html?m=login&ret=web.uumail# But when I login with the correct password, I get this error.
  7. Normally after we type some keyword(s) in Google search bar and get search result, we can use down arrow key to move down a list of suggestion keyword(s). This is okay in MX5 or previous versions. However, we just can't do this in MX6. I bet this is a bug again.