×

Give a tip

Search the Community

Showing results for 'cookies'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome!
    • Maxthon Newcomer
    • Maxthon News
  • Product Support
    • Maxthon Support & Discussion
    • Skins & Extensions
    • Translation
  • International
    • International

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Personal website


Yahoo


Skype


Email


Location


Interests


Payment Address

  1. Hi, Sorry for the inconvenience. Please try to clear your browser cookies and cache files and try again. Also make sure you are not running any extensions that might be causing the problem. If convenient, would you please give us the video link to conduct a test? Thanks for your support!
  2. Hi as69, Sorry for the inconvenience you encountered. Please try to disable any extensions you might be running and clear your browser cookies and cache files and try again. Here on our side we will also try to conduct a test to see whether we can reproduce your problem. Thanks for your support of Maxthon.
  3. thanks for your help. btw I'm using maxthon 4 browser not mxnitro sorry for the confusion. I already cleared my browser history,cookies etc. and disabled favorite/history suggestion but it still visible on my address bar. i think there's something wrong with maxthon search engine even in MxNitro it suggest XXX websites. sorry for my english.
  4. There are a number of applications pre-installed on the MacBook in OS X that uses the camera trong.Photobooth is a fun app to snap self portraits with a variety of different effects to choose chon.Mot in the other key is FaceTime, which can be used for video calling Mac, iPhone and iPad.Ban users should also check out iMovie. Also might want to download the software for use with the countless webcam.Co available there, many of which are available free of charge. One might expect that the download is Skype.Nay work like FaceTime and can be used for video calling users no matter what they have installed Skype tren.Cac other applications will use Final Cut Pro includes webcam and EvoCam. In some cases, you do not even need to download some software to use .A example is YouTube can use the camera to record the videos will be uploaded to the site. YAC is exactly that: a small program to effectively make quick work of the obsolete registry entries, cookies, and temporary files. also help protect your browser from malicious plug-in.Thong through the clear history cache / browser, dump trash, old Windows logs, memory dumps and ’did not see’ the other objects to speed up a slow PC, saving disk space and keep your computer running smoothly.how to purchase shares. purchase shares http://www.purchasesharesonline.com
  5. @Sanvi efectivamente solo he colocado esa lista, la ultima. Y desde allí comenzó todo. La primera lista antes de la actualización no ocurría, pero con esta si ocurre. No quiero pensar que sea la lista que publico @wilser, ya que una cosa no tienen que ver con la otra y estoy casi seguro que @wilser no colocaría cookies de correo electrónico como por ejemplo gmail, o de otras paginas como las de taringa.net solo por mencionar. De todas maneras revisare la lista vieja y la nueva a ver que se le agregaría. O puede ser que solo me suceda a mi. Gracias por responder. Si sucede algo nuevo les estaré avisando. Ya que este navegador es muy bueno.
  6. I can't reproduce this, the ads start playing immediatly after page loaded, with and without cookies, with both HTML5 and Flash player. I didn't use extensions and AdHunter was subscribed to rules but nothing else
  7. UFO106 replied at 2014-11-19 08:57 Here's what I see (attached) . It keeps refreshing till it fails. Thank for the video. I can see the refresh problem in the video. But this is odd. here on my end the page doesn't refresh at all, it is stable. Not quite sure what might be causing this problem. I can see the you are downloading something....Can you disable everything that may be causing this issue and try again. First i suggest you clear your browser cookies and caches files. Secondly, you may log out your Maxthon account and try to open the page again. Thanks
  8. Zugi replied at 2014-11-12 15:53 Try to delete cookies and clear cache. It sometimes solve these problems... Done it so many times!
  9. Try to delete cookies and clear cache. It sometimes solve these problems...
  10. Hello everybody I really need your help to fix this problem because i believe i will find the solution here. problem started 4 days ago after i closed Maxthon, next time i was trying to join the call in hangouts, it did not join, it just stopped at hangouts logo page and never turned to video call. I did try to fix it myself; 1. I un installed maxthon 4.4.2.2000 also deleted personal files too then reinstalled it, Didnt fix the problem 2. Downloaded latest 4.4.3.600/beta and installed it after uninstall 4.4.2.2000, Didnt fix the problem. 3. Changed UAs many times on each version, Didnt fix the problem. 4. Allow sites to run plug-ins and cookies are enabled. 5. I un installed everything then i downloaded 4.4.1.3000 and installed it, then Hangouts worked wonderful, till i closed the browser, then it stopped working again. 6. I un installed 4.4.1.3000 then downloaded 4.4.1.600/beta and installed it, Hangouts also worked till i closed the browser. BTW Hangouts works fine on all other browsers. So i really need your help to fix this annoying problem.
  11. A quick search shows this google chrome forum page it's something to do with sockets not closing properly. In Chrome there's an advanced option to "close idle sockets" which apparently fixed the issue for some people. Maxthon doesn't have such options. Does the same happen with other browsers? If yes, then it's probably a local network issue rather than Maxthon. You can try clearing cookies and cache, which apparently fixes the issue, but it's not seen as a permanent solution. EDIT: link fixed.
  12. So... As I said before, I test also to download a clean portable version of MX, and the problem is still there, so no problem of cookies or cache. Either on this version I do not login on my account, so no problem with it too. I tried also to copy my portable version of MX from another working PC to that with the problem (the entire folder, so cache and anything else was there) and the problem still there. As far as the problem is concerned, I want to stress the fact that not all the titles are partially missing, but only some of them. Sometimes the first, other time just scrolling down a bit I can see the problem. As soon as I can, so I think on Saturday, I will try to go to safe mode and will try from there , in order to try it with no program running in background (but I already try to kill any unnecessary program running, and the problem still there...). The PC I have the problem (office PC) is a core 2 duo, with windows 7 x64, with 4gb of ram, nvidia graphics and realteck audio. Maybe Oliver One has something similar to that...
  13. Hi guys, Here on my end i also conducted a test with the website but i couldn't reproduce the mentioned issue. The titles are displayed as expected. nothing is missing. You guys can clear your browser cookies and cache files then try again. Also you can log out you browser account and give the website a try again. Thanks for your support! 10323
  14. Thank you so much for your reply. But, I'm not using a Passport account, I also did try to delete cookies, I checked all options to clear and then cleared it ...... Nothing happened, it still same not fixed. BTW after the version stop working, if i installed it again, it doesn't work again, just work one time, ill try to download any version before 4.4.1.600/beta and see. hope i can find any solution here because there is no other place to go :'(
  15. Hi, Sorry for the inconvenience. Here on my end i tired to test with both Maxthon and Chrome Browser and i'm getting the page with a captcha. You may clear your browser cookies and cache files and try again. 10265
  16. Hmmm, you are right. But this icon is somewhy not shown on first load! You could see the attached image. It was made after full clean of cache and cookies. Sooo weird!