Search the Community

Showing results for 'cookies'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome!
    • Maxthon Newcomer
    • Maxthon News
  • Product Support
    • Maxthon Support & Discussion
    • Skins & Extensions
    • Translations
  • International
    • International

Categories

  • Release Notes

Categories

  • General Product Support

Categories

  • Help page

Categories

  • Help page-CN

Categories

  • Release Note5

Categories

  • Rules and recruitment

Categories

  • Release Note6

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Personal website


Yahoo


Skype


Email


Location


Interests


Payment Address

  1. Clearing cookies using Developer Tools Open the Developer Tools (F12) Go to the Resources tab, then the cookies section. Right-click on the address you would like to clear cookies from and select Clear.
  2. advanced settings should be added, many settings can be made in google chrome. example; site settings (flash, cookies, camera, microphone and others) these features should be corrected its MX5 version its MX6 version
  3. Clearing cookies using Developer Tools Open the Developer Tools (F12) Go to the Resources tab, then the cookies section. Right-click on the address you would like to clear cookies from and select Clear.
  4. 27892421 replied at 2015-3-17 14:00 I received a reset password email from Maxthon. Turns out that the forgot password feature now re ... Hi, According to the information you provided, please try to clear cookies and rename your username folder as following then try again: 1. Please clear Cookies and Cache files (press "Ctrl +Shift +Delete" -- check 'Delete Cookies and Delete Cache files'' -- click "Clear now" button) 2. Please go to the directory "%appdata%/Maxthon3/Users/" then rename the maxthon account folder . After above steps, please restart your Maxthon then try again. Thank you for your support.
  5. Hi Guys, So I have this weird problem where when I try to get into Facebook (especially when there are posts and messages waiting for me), the site becomes very unresponsive to the point where I just have to close it and use a different browser in order to access the posts / messages. I have not seen this problem with any other website. The only way for me to view the post or msg is to just use a another browser like Chrome or Firefox. Just to cover my bases, I am running Windows 8.1 and Maxthon v 4.4.3.4000 (the latest version according to Maxthon:About.) If I do not have any new posts, or no one has attempted to message me, I can use the site just fine, but once someone does, and I click on the Facebook tab, or I open Facebook and there is a message / post waiting for me, the page will not load. I have tried many things to get past this, suck as simply closing the tab and opening anew. Nope. I have tried closing the browsers, rebooting (Why? Because nothing else worked! lol) Nope, nadda.) Clearing cache, history. Gone as far as to use CClearner to help clean something that may just be hiding..No way!.... Ok, So how-about clearing the cookies for Facebook? (F12/resources, use at your own risk if you aren't sure what you are doing) Clearing cookies did not help either. So guys as you can see, I don't know what or why I am having this problem and it's is only with Facebook, and only when there is a new post or personal message to me. Otherwise there is not problem moving about Facebook. If anyone can provide me with some suggestions, I would really be appreciated. It makes absolutely no sense to me what so ever. If I had to venture a guess as to the problem, I would say that it was either an issue with corrupt cookies, or corrupt cache, however, clearing these does not seem to help out at all, and that puts me at a huge loss. The worse part is clearing cleaning these does not seem to be helping me get past this. My only solution thus far is to just use another browser. I was looking through the forums, and I came a across another thread that I am not sure but could be similar to this. I am not real sure but since this problem seems was out there, It thought I would mention it anyway incase they are related, plus it would help silence those that think that people don't search the forums here before opening a new thread! Check out this link http://forum.maxthon.com/forum.php?mod=viewthread&tid=14593&fromuid=30707338 May not have anything to do with my issue, but who knows. Anyway, if anyone has any ideas please let me know!
  6. MarkStrobel3367 replied at 2015-1-13 20:56 Magg, I have a question for you - Is there any way to design the aol extension so that one doesn't ... To be honest- I'm a noob in creating extensions. Second thing- Aol Reader probably doesn't support autologin and doesn't accept cookies. You can check easily with any other browsers-logg into AOL Reader then close/restart browser and you have to loggin again to the reader. Even when you don't clear cookies. FYI-my Feedly rss have autologin/ keep cookies... So far- I'm realy sorry-but I can't help you to solve this issue. Maybe someone on forum could help with this. My advice- try once again Maxthons RSS reader or try Feedly.
  7. @Wilser he verificado todo lo que me has dicho y si efectivamente la opción de permitir cookies a todos los sitios esta habilitado y la opción de Borrar las cookies esta deshabilitada, por lo general yo no las borro por que se que causan problemas. Eso sucede a veces. A veces esta normal sin ningun problema y de repente de un dia para otro se pone así, que me bloquea las cookies estando esas opciones habilitadas.
  8. Yes, unfortunately Maxthon's extensions don't support cookies. So If you clear your cookies, you have to log in again.
  9. Updates + Improved the UI of download manager + Improved the fill function of Gmail (Save the form manually) Bug Fixes - Failed to load the print page in ultra-mode - Failed to display the value of datalist of developer tools - Failed to log in to 163 email after disabling the cookies - The proxy settings couldn’t save the total characters
  10. It hasn't tracked cookies and browsing history from Maxthon. If you have Fiddler, you could try to check it out and contrast with Chrome browser.
  11. 1st problem - Try disable adhunter as Oliver One said. If that works, then you may need to adjust some of the filters applied. If not then we'll start looking for other causes. 2nd problem - Main Menu > Clear Browsing Data, make sure the "Delete cookies" option isn't checked. If that isn't checked, then there might be a problem with where your cookies are being saved. Magic Fill doesn't auto-login to sites, it just pre-enters the details it has saved so all you have to do is press the login button.
  12. Here I have no problem and I have this cookies 11860 11859 Maybe you should delete cookies with dev tools and retry.
  13. BugSir007 replied at 2015-1-15 18:31 Hi Momfer, G;ad to talk to you. Really sorry for finding Maxthon slower due to ABP. I have cleaned all history and cookies and still it is slower than the stable version. With slower I mean that it takes more time to load websites and mostly to load pictures. When not delete history and cookies it stays slow.
  14. 'Manage Exceptions' don't exsist in Maxthon 4 (yet)... Sorry for that. 'Manage Exceptions' is only in Internet Explorer, Firefox and in Google Chrome. So in the Maxthon 4 Browser, you sadly have to allow 3-part cookies temporally, when you are on YouTube and want to make a Comment there. Then BLOCK or Auto block, for 3-part cookies after a YouTube visit. It's realy fast to do, in Mx.4 settings... And sorry for this late anwser. Best Regards Ohke
  15. If you're using a Passport account, try signing out and see if the problem still happens. I'm thinking it's something related to cookies seeing as it works then doesn't - the theory is the second time it finds a cookie that is corrupt/wrong/something else and that's why it won't run. You can try deleting cookies and see if that helps - Menu > Clear browsing data.
  16. not resolved in 5.1.2.1000... Although official said they resolved the 'supporting issue', not the oooops issue i use facebook a/c I've try: 1. clear site cookies 2.login/out 3.gif In addition, i need to login in everytime after i close maxthon.
  17. Hmmm, not working for me. Restarted my main browser (portable), and tested on a fresh portable version as well. Both give the same error as noted above. Tested using the default MX UA, checked and unchecked. Cookies and all site data was cleared using dev tools as well.
  18. Forbidden (403)

    CSRF verification failed. Request aborted.

    You are seeing this message because this site requires a CSRF cookie when submitting forms. This cookie is required for security reasons, to ensure that your browser is not being hijacked by third parties.

    If you have configured your browser to disable cookies, please re-enable them, at least for this site, or for 'same-origin' requests.

     

    I just found above issue when I want to add my website to similarto.us.  Anyone know what the solution is?

    1. No.1MaxthonFan

      No.1MaxthonFan

      Make sure you have this option checked in Maxthon Settings.

      MaxthonSnap20170829061432.png

  19. Not sure what's happened, but now I can't even run it in Retro mode. Page seems to want to start as Ultra and can't change... just gets stuck. Have tried deleting cookies and it works for a second, then goes back to the above. Very, very broken.
  20. Mógłbyś używać interpunkcji !!! Po drugie czy próbowałeś nowej wersji 5.0.2.900 Beta? Czy czyściłeś cookies, cache, temp? I pisz w taki sposób aby cię można było zrozumieć
  21. Jaką wersję Mx5 używasz? Jeśli instalowaną, to wypróbuj Portable i zobacz czy dzieje się to samo. Wyczyść również cookies i cache przeglądarki. P.S. Jest udostępniona nowa wersja 5.0.2.900 Beta: http://forum.maxthon.com/index.php?/release-notes5/v-502900-r23/
  22. Oh I'm sorry for not seeing this... Yes, I have cleared my cache, and My cookies as well.
  23. Did you try a clean installation? Sorry I had to ask. To be more serious - do you have your cookies problem on mx 5 or 4?
  24. hmmm. I didn't clear my cookies... but it's not the first time I have to login again (ftp, cakebox...not sure whether it's a cookie issue or a passkeeper issue)
  25. 30370376

    Passkeeper

    A browser with a native password manager!? THANK YOU SO MUCH!!! I could not be bothered with getting one my self so i saved it as cookies on google chrome, which was not a good idea because google chrome stores passwords in PLAIN TEXT. Thankyou Maxthon team for making it so much more convenient!