Magdalene

Members
  • Content Count

    613
  • Joined

  • Last visited

  • Days Won

    17

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Everything posted by Magdalene

  1. @ Bisoprolol You can make your UA more minimalist and compatible by changing it to this. Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 Maxthon/4.4.5 Chrome/42.0.2311.135 Safari/537.36 or this one Mozilla/5.0 (compatible; Windows NT 6.3; WOW64; IA64; en) AppleWebKit/599.0+ Chrome/42.0.2311.135 Maxthon/4.4.5 QupZilla/1.8.6 you shouldn't need the "1000" in Maxthon 4.5.5
  2. UA's updated again. New Maxthon Beta 4.4.5.600 and latest stable chrome.
  3. UA's updated again. 20 th March. New versions of Chrome and Opera. Windows 10 Preview added to list.
  4. UA's updated again (See Page 1) New versions of Chrome and Opera. Windows 10 Preview added.
  5. Ohke replied at 2015-3-16 04:38 @ Bisoprolol > Remember to leave a marking in " Customize UserAgent string ". Restart the Maxtho ... Thanks for the tip Ohke.
  6. Bisoprolol replied at 2015-3-15 18:41 So the correct latest user agent string for maxthon (as posted by magdalene) is: For Windows 8.1: The truncated version of the UA is probably better than the long version. However both versions work. I get this UA on the test sites as well Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Maxthon/4.4.4.3000 Chrome/30.0.1599.101 Safari/537.36 At this website http://can-am.brp.com I get this popup warning Your browser (Chrome 30) is out of date. It has known security flaws and may not display all features of this and other websites. Learn how to update your browser
  7. odyssee replied at 2015-3-15 06:57 Magadalene keeps the user agent updated here : http://forum.maxthon.com/forum.php?mod=redirect&go ... Just updated UA list.
  8. UA's updated again (See Page 1). Sorry for not updating them for some time (Since December!).
  9. My UA is Mozilla/5.0 (compatible; Windows NT 6.3; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Chrome/41.0.2272.89 Maxthon/4.4.4 QupZilla/1.8.6
  10. This one does the same thing if you can't get Enable Right Click working http://extension.maxthon.com/detail/index.php?view_id=1866.
  11. Works fine in Retro mode with Adblock switched on. Can't make it work in Ultra mode.
  12. Or you could use the Noads addon https://yadi.sk/d/VV1NJ4M42HT26
  13. Please search before you start a new thread. http://forum.maxthon.com/thread-14019-1-1.html http://forum.maxthon.com/thread-14023-1-1.html
  14. Dev CZ replied at 2014-12-30 12:50 Author of topic have written about another purposes. I have replied to him. What more to say... All ... I was satisfied with Adhunter as well. It complemented Adfender well with some customisation (thanks to Imanerd etc).
  15. 30114452 replied at 2014-12-17 15:10 What chipset is your PC because on my iCore5 laptop PCXFirefox x64 absolutely blasts the competition ... Have you tried PaleMoon and/or Waterfox? If so what are your Peacemaker scores with them? Just want to know for comparison.
  16. GM mouse wheel now works in Ultra on my MX 4.4.3.2000 portable but I get a white screen when using GM in Ultra on my desktop version of MX 4.4.3.2000. Still no 3D mode or compass in working Ultra mode.
  17. 3D mode and Compass aren't available in Ultra mode either
  18. 27430872 replied at 2014-11-12 09:24 I see that your Maxthon works fine, but mine. I changed encoding to UTF-8, but still the same proble ... In advanced settings Enable standard rendering in Retro Mode YES Content Control Allow all sites to run plug-ins YES Allow cookie on all sites YES Third-party cookie policy: Forbid Enable GPU hardware acceleration YES UA is Mozilla/5.0 (compatible; Windows NT 6.3; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Chrome/38.0.2125.111 Maxthon/4.4.3 QupZilla/1.8.4 Adblock is enabled, Flashblock is enabled Encoding is UTF-8 This might be a regionalisation problem. Where are you? Your browser is displaying as 4.4.3!
  19. It works in both modes. I'm using Unicode (UTF-8) encoding.
  20. Just tried this website again. When I right click on links and "Open in new tab" the same page opens in new tab. When I left click directly on links the new pages open correctly in new tabs.
  21. Will not open directly in either Ultra or Retro mode but will open when I Right click on the blank Video rectangle and then select "Open in New Tab" from context menu.
  22. Works fine here in Ultra and Retro modes try this User agent. Mozilla/5.0 (compatible; Windows NT 6.3; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Chrome/38.0.2125.111 Maxthon/4.4.3 QupZilla/1.8.3 Update to latest stable version of Maxthon as well. What version of Windows are you using?
  23. UAs updated again plus new Truncated versions. Thanks to Imanerd.