×

Give a tip

skidude1758732

Members
  • Posts

    33
  • Joined

  • Last visited

  • Days Won

    1

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Release Note6

Posts posted by skidude1758732

  1. 2 hours ago, skidude1758732 said:

    Now using 3100 and the visitor number is still not showing. Mx5 displays the number still. I have tried disabling adblocker and antivirus.

    I found that Ublock origin was blocking this so as I could not find a way of bypassing the blocking I have removed u block origin

    • Like 1
  2. I have just installed 6.1.2.3100, portable 32bit and the History file now only shows from October1st, it is now the 8th. September's History has disappeared.

    I have been using Mx6 since May this year upgrading through many versions from 1000 up to 3100. I have lost all the History from May to September. Can it be recovered.

    In the portable installation folder I have a folder for each of the previously installed versions but none seem to have a history file. I do see several history.7z files. What are they for?

  3. Mx6 seems to use a lot of space. While checking to see which folders were the culprits I was surprised to see that User Data was 4GB. The largest folder  was Logs at 2.6GB.

    This seems an excessive use of disk space for less than 3 months use. Can I set the logs for deletion anywhere or set a space limit to prevent the folder expanding continually. 
    I realize that these are useful sometimes for debugging but I cannot see the need to retain historical files to this extent. I have deleted logs for July and August but there is still nearly 1GB remaining.

  4. On 9/28/2021 at 4:00 AM, scottchu.tw said:

    I download .3000 and set it as default but it doesn't work. The default is still my MX5 3.1.8. I think I have to delete all MX5 entries in registry and all other entries that has connection with MX5 first cause the FancyAppName is set to MX5. Anyway, this problem doesn't prevent from using Maxthon. You can just skip my question. Thanks a lot for your strong attention.

     

    @scottchu this might apply to you.........If you have Mx5 set to 'Keep Maxthon as default browser' then it will always reinstate itself when reopened. I successfully have Mx5 and Mx6 in use with 6 being the default. Sometimes I have to go into Windows default programs and set Mx6 as default.
    Strangely it does not show as Maxthon 6 it is just Maxthon so that is the one to click on.

  5. Two issues to report here:

    1. Using version 6.1.2.3000 the active tab is still freezing after PC left idle for an extended time. This is an ongoing problem.

    2. On this site: www.westhagbourne.org there is a statscounter link on the home page. This link does not show the number of visitors it is just left blank. However when using Maxthon5 the visitor numbers link is active and displays.

     

    WHagVisNo1.jpg.1fd3b8e1e346f83e94c3b406bf07992f.jpg

     

  6. I am getting into a bit of a mess as far as my settings are concerned when I update to a new version, be it beta or full. Today I installed v2401 then v2500 into the same location as 2200 hoping to keep my settings and history in a smooth transition from version to version.

    What happens is that after signing in  and syncing most of my stuff, like favorites, start page, and  new tab   is carried over but extensions are not updated or the  unpinning of unwanted things like Maxnote, download manager etc. And then there is History this is never synced as far as I can see and dark mode is never enabled.

    What is the correct way to update to ensure that nothing is lost and needs reconfiguring again each time. And more importantly how can I recover and combine the disjointed History records into the current browser version to give me one contiguous file. The new Maxthon startup page does not offer the import from other M6 versions.

     

    Welcome to Maxthon Browser2100_202182017243.png

  7. On 7/29/2021 at 3:27 AM, BugSir009 said:

    Hi skidude1758732, did this happen with a long list of previous session or just a few? So this happened right on startup and not after you left the screen unused?

    No just a few 2 or 3.

    I am trying v2200 and freezing continues at startup  and after leaving idle for about an hour. You were asking about extensions and  I am only running adblock at the moment with these betas.

    Another startup issue is the login popup which is now enabled but it does not have focus on the password line I have to Tag once to enable typing in the password.

     

     

  8. 17 hours ago, BugSir009 said:

    Hi skidude1758732, did this happen with a long list of previous session or just a few? So this happened right on startup and not after you left the screen unused?

    There were three entries in last session on this occasion. This was on startup of Mx. The freezing seems to occur this way as well as after leaving pc unused for an hour or two. 

    • Like 1
  9. 23 hours ago, skidude1758732 said:

     

    2. My Startup page is last session. Sometimes, often even, this startup does not happen. It starts instead with a new tab which is sometimes frozen as in 1. above.

     

     

    Today Mx started up with previous session tab showing but frozen, with shortcuts not operative. Earlier session was frozen too but History responded and this unlocked the browser.

  10. 3 hours ago, BugSir009 said:

    Hi skidude1758732, may I know approximately how long did you leave the PC unused? And which website were you at when you encounter the issue?

     

     

    Difficult to be precise but I estimate 1,2 or 3 hours but not a short time of 10 or 15 minutes.

    3 hours ago, BugSir009 said:

    Hi skidude1758732,

    Our product logic is that if the user chooses the last session as the startup page, but the user does not have the opened page when exiting the browser, the browser will open the new tab as the startup page. Does your situation coincide with this? Else could you provide us with a video so we could look into it?

     

    This seems to be a change from Mx5. I will observe exactly what is going on. 

    As far as video recording is concerned I have the Game Bar disabled so cannot use this for recording. What suggestions do you have for an alternative video recorder please.

  11. 1.Mx6 all versions used so far seem to freeze up the current tab if the PC is left unused for a length of time. When I come back to continue browsing the tab page is totally unresponsive and mouse gestures and keyboard shortcuts are inoperative. I have to click to open a new tab to unfreeze the tab.

    2. My Startup page is last session. Sometimes, often even, this startup does not happen. It starts instead with a new tab which is sometimes frozen as in 1. above.

    3. The previous session never seems to be complete with only a few links showing  not the complete list. I liked the Mx5 previous session better as this seemed to add incrementally all the previous sessions instead of having to dig into earlier sessions or History.