×

Give a tip

7twenty

MX Master
  • Content Count

    4,695
  • Joined

  • Last visited

  • Days Won

    79

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Release Note6

Everything posted by 7twenty

  1. What sort of system are you running on? the constant refreshes, hangs and ages to start seems to be related to poor hardware rather than anything that MX is at fault of. Only issue i have with facebook is the page scrolling too far when using the mouse wheel at times. Otherwise, i have 1 tab on facebook open almost 24/7 while the PC is on and can't ever recall it refreshing when looking at it. Passwords issue - how about a link to a page where it doesn't work so we can have a look. It could just be a poorly coded site with stupid field names that MX doesn't like or work with. There's
  2. All broken? As in the nothing works... Ok then!? How about some info on what the problem is so it can be resolved, rather that a pointless comment?
  3. Yeah, I was thinking the same thing. Although it wouldn't make much of a difference, he same thing will happen. Guest mode as noted above.
  4. I've never known Maxthon to offer the option of which PDF reader you want to use. If you want your system default PDF reader to work, just delete or rename the pdf.dll file in Maxthon4\Core\Blink\plugins.
  5. No. Sure it has it's niggles and things that it may not do as well as other browsers, or things that might need to be done differently, or even missing features - but i've been using MX since myIE2 and even after playing around with other browsers I find Maxthon is still the best fit for me. if you could point exactly to the issues you're having it would help in trying to resolve the problem.
  6. If you haven't started the new portable version then there are no folders. All you need to do is copy the Userdata from your old portable version into the new one. Or you can copy just the UserData\Users\guest folder if want a cleaner update. The QA data is imported correctly between minor version updates, not sure about Major updates. Will test when I get a chance as I don't use QA. There is no automatic import of portable versions because it could be anywhere (although you could just copy the Userdata into %appdata%/Maxthon3 and the importer will find the files). But copying t
  7. Closing this thread... please continue in the original one linked above.
  8. See my 2nd post in this PM thread...http://forum.maxthon.com/index.php?/messenger/1084/
  9. Looks like it's mxpwd.dat in the MagicFill folder.
  10. Works fine in 4.9.4.2000 Any reason you're still using 4.9.4.100(?) instead of the latest?
  11. No difference. Just that all the data stays in the same folder. Installer version saves stuff in registry and in the users\appdata folder. This way if you need to backup anything, or transfer any data you can just copy the entire Maxthon folder. Glad you got things figured out...even though we didn't get to the cause of the issue.
  12. Ok then. I thought you were using a passport account. If you're just using a guest account, then it makes things slightly easier. Firstly, make a copy of your Maxthon3 userdata folder. That way if something goes wrong in testing you can just copy it back and continue from where you were. (Should've mentioned that in the post above...) Copy the MagicFill2.dat file from the \Users\[USERNAME]\AppData\Roaming\Maxthon3\Users\guest\MagicFill to the portable version \UserData\Users\guest\MagicFill folder from your install version to the portable version folder. To my knowledge that is
  13. Let's try something. (and apologies for going through this earlier). Download the portable version of MX4.9.4.2000 Extract this to your desktop and run Maxthon.exe in the Bin folder. (Make sure your installed version of Maxthon is NOT running when testing!). Test saving a few forms in guest mode (not signed in) and make sure it works properly. Then sign-in to your passport account, wait for everything to sync and see if your saved passwords show. If still nothing shows, then it's something saved to the cloud that is causing the issue. If it's working, then it's a local
  14. Do you use a passport account? If yes, logout and see what happens if you save a password using the guest account.
  15. I can't see any reason why that should happen. AFAIK Maxthon will just load the DLL that is in that folder. Works fine with the latest MX versions, and can't see any reason why XP should have any bearing on it loading or not. I'd check that the file is not corrupted, the correct file is copied and that Maxthon wasn't running when you copied the file over. Also check that the latest flash is working on the system using another browser that uses the same files. (That is not Chrome as it uses it's own one)
  16. Does anything happen when you try and use the search box to find an entry? And what about the other sections "Exceptions" and "General identities". What happens if you enter something into those?
  17. Have you tried disabling ABP? Try logging out of your passport account and see if it still happens, or test with a portable version not logged in. I think that was more a follow on from the first reply by joemax mentioning the UA.
  18. It's just the name of the most popular and updated block list. The different countries are there to cater for those markets which have their own popular sites. No point in having filters for 1000 German sites if you never use them. I think you might be onto something with the dialup issues. The default blocklist is ~2mb, not huge by any stretch, but on dialup maybe there's something going on? If it's corrupted because of a dodgy update it could cause issues.
  19. That's not a good sign. Shows there possibly was something wrong there. This is what I was talking about. If you did that and nothing changed, then i'm a little more stumped.
  20. Highly doubtful. In fact i'd go as far as to say, not related at all, just a coincidence. No. Not related at all. Considering Google are all about ads, and ABP is all about removing them... Out of curiosity, did you do the following as noted above? Highly doubtful. What happens in Maxthon and the ABP addon has little to do with the OS outside of the data being downloaded through the network connection. This on the other hand, possibly. AV's are notorious for causing grief with certain programs. But in the case, again i'd have to say it's not related. Esp
  21. Works fine on majorgeeks.com for me with that setting on/off. I'd say it's more that the blocklists aren't loading properly.
  22. Correct. But given that it should be a rare occurrence to view a page in Retro mode, and even more so in Retro requiring flash, most users shouldn't have to worry about it.
  23. Remove all the filter subscriptions in settings. Restart Maxthon and add them again. Also check the "view blocked items" list and advise what/if there is anything listed there. This. All happens on the users machine.
  24. As stated above, it will work so long as the links to the file/s it uses aren't changed. I'll try to keep it up to date as best I can though. No. It updates Flash for the system, so it will affect any other program that uses PPAPI flash (like Opera). But you should run it after any new install/update of Maxthon, as it also copies over the correct files for maxthon to detect and work with the latest version. It won't download any flash installers unless there is a newer version. Thanks for the feedback! Well... that's odd as the download is directly from the adobe s