×

Give a tip

Bunnie

Members
  • Posts

    34
  • Joined

  • Last visited

  • Days Won

    1

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Release Note6

Everything posted by Bunnie

  1. The version in 7.21test.exe is okay. Now FB opens with a normal page and no error messages from the site. Good work guys and girls. thanks
  2. Hi, but does this help? Because I already start FB in ultra mode. It switches directly to retro by itself and changes the url to https://m.facebook.com/?ref=tn_tnmn&_rdr
  3. I've deactivated all foreign extensions. Restarted MX6. And still Facebook states not supporting the browser.
  4. Sorry for the delay. Busy, busy, busy. I'll follow up soon
  5. Hi. Installed the latest beta-version. It did not change this behaviour As soon as I enter this link https://facebook.com the core changes from ultra to retro immediately The URL changes to https://m.facebook.com/?ref=tn_tnmn&_rdr and I get the message that this browser is not supported. Tomorrow I'll try by de-activating the extensions I use
  6. Okay I'll try that now I have 6.1.3.3000 Yes, I used that after changing the mobile facebook URL to normal. On the homepage of FB this works, so I can do this or just use chrome. I have workarounds. But then, it shouldn't happen. for now I'll try version 6.1.3.3400 if that doesn't work I'll de-activate the extensions one by one. I'll keep you posted
  7. I'm using MX6 ofcourse for quite some time. This is the link I use https://www.facebook.com/?ref=tn_tnmn By the way the link I receive in the mail from this form don't work. They all get a timeout kind of error. Also in MX6 https://sctrack.sendcloud.net/track/click/eyJuZXRlYXNlIjogImZhbHNlIiwgIm1haWxsaXN0X2lkIjogMCwgInRhc2tfaWQiOiAiIiwgImVtYWlsX2lkIjogIjE2NTc3MjMwMTkzMTZfNzE2ODhfMzEwODZfMzQ0NC5zYy0xMF85XzUxXzEyMi1pbmJvdW5kMCRpbmZvQGRuYnVubmllLm5sIiwgInNpZ24iOiAiYzIyNzYwZjUyZTY0YTE0YTY1N2NjOGQzNjY4NmEyMzAiLCAidXNlcl9oZWFkZXJzIjoge30sICJsYWJlbCI6IDAsICJ0cmFja19kb21haW4iOiAic2N0cmFjay5zZW5kY2xvdWQubmV0IiwgInJlYWxfdHlwZSI6ICIiLCAibGluayI6ICJodHRwcyUzQS8vZm9ydW0ubWF4dGhvbi5jb20vaW5kZXgucGhwJTNGYXBwJTNEY29yZSUyNm1vZHVsZSUzRHN5c3RlbSUyNmNvbnRyb2xsZXIlM0RyZWRpcmVjdCUyNnVybCUzRGh0dHBzJTNBLy9mb3J1bS5tYXh0aG9uLmNvbS9pbmRleC5waHAlM0YvdG9waWMvMjY3ODktZmFjZWJvb2stc2Vlcy1teDYtYXMtYS1tb2JpbGUtYnJvd3Nlci8lMjUyNmRvJTNEZmluZENvbW1lbnQlMjUyNmNvbW1lbnQlM0QxNDAzMzAlMjZrZXklM0RkY2I0ZWMzYWJhZmE1NWJlY2JmYzNiMDRiOWQxZTM3ZjZmOTEwM2E4NzZjZTFiNGQ4YzYwMDY1YTZiY2ViN2JlJTI2ZW1haWwlM0QxJTI2dHlwZSUzRG5vdGlmaWNhdGlvbl9xdW90ZSIsICJvdXRfaXAiOiAiMTA2Ljc1LjguOTQiLCAiY29udGVudF90eXBlIjogMywgInVzZXJfaWQiOiA3MTY4OCwgIm92ZXJzZWF zIjogImZhbHNlIiwgImNhdGVnb3J5X2lkIjogMjI0NTI1fQ==.html
  8. Hi, recently, when I open the facebook site, it switches to a mobile site, See picture below. It states: Unsupported Browser. Then the core switches to retro mode. Where can I set MX6 so that it appears to be a modern browser?