×

Give a tip

BugSir006

Staff
  • Posts

    5,884
  • Joined

  • Last visited

  • Days Won

    199

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Release Note6

Posts posted by BugSir006

  1. 14 hours ago, Magdalene said:

    @ BugSir006

    There's no video to send. The Last Session page never loads in the x64 exe version the x64 portable version loads very quickly. When I mouse over tab its says "This Tab is Sleeping". I've gone into MX://Flags to see if there are any I should enable or disable but can't find any. Flag settings in exe and Portable are the same.

    Hi Magdalene, could we debug this issue remotely via AnyDesk?

  2. 11 hours ago, Ldfa said:

    I uninstalled Mx6 completely by deleting the data, then reinstalled. When I use the guest profile, everything works fine, but as soon as I use my Maxthon account, my data is synchronised and the download takes more than a minute to start.
    The problem comes from my Maxthon profile saved online.

    Hi Ldfa, did you enable any extensions in the browser account?

    This issue happened in the Windows 7 system?

    Did you enable Quick download? 

    11 hours ago, migel said:

    Hi, the problems i have continued....

     

    Thanks for any help.

    Untit.jpg

    Hi Migel, they are different. Create shortcut: It will send the specific URL to desktop.

    QuickApp: It can send the main domain to desktop.

  3. 17 hours ago, Kachmar said:

    Help. In my Maxton, pages with advertisements open by themselves. Windows 10 antivirus does not find viruses. adwcleaner found and removed viruses, but did not help. adguard browser extension does not help. I do not know what to do. where to look for a virus that itself opens pages in my browser with ads. i will have to change maxton to chrome

    Hi Kachmar, did you install any special extensions? Please try to disable the extensions then try this issue again.

  4. 38 minutes ago, Cllaymenn said:

    You can still improve the speed of loading more pages when scrolling down the list of visited web pages. Now, the next parts of the list for a given day/week are displayed only after the icons of all pages in the list have loaded, and this takes a long time in Maxthon. 

    Hi Cllaymenn, could you please send a video of this issue to me? I will forward it to the dev team for analysis.

  5. On 1/23/2022 at 12:28 AM, Ldfa said:

    I have a huge delay in displaying the dialog box after starting a download with this new release.😕

    Hi Ldfa, I tried to test this issue many times but haven't reproduced it, could you send a video of this issue to me? Did you enable any extensions?

    On 1/23/2022 at 6:05 AM, Bosco said:

    Hi I have meet some bugs which is cannot click bookmarks and some button.

    Hi Bosco, could you reproduce this issue again then send the latest log file to me?

    log.jpg

  6. On 1/22/2022 at 1:24 AM, Magdalene said:

    Last Session tab still continues to never finish loading in x64 exe version. When I mouse over tab its says "This Tab is Sleeping". X64 portable version works fine.

    Hi Magdalene, I tried to test this issue on my end but haven't reproduced it. Could you send a video of it to me? 

  7. 1 hour ago, migel said:

    Hi again! the memory error + YouTube error i have it and in the previous versions, the biggest problem for my is the memory error (the explorer crushed many times in one day). Thanks for your help.

    PS: I try the test version....

    Hi migel, the memory issue is still being analyzed.

    Regarding the Youtube issue, could you create a dump file when experiencing this issue? 

    You could right-click on the main process then create the dump file.

    Open the task manager, enable the Command line then find the process which does not have the long command line information, right-click on it, create the dump and send the dump file to me. 

    Maxthon Snap20220119114112.png

  8. 9 hours ago, migel said:

    Hi, 

     

    Hi migel, could you please try to disable the extensions then try this issue again?

    Could you try to create a dump file in task manager when experiencing this issue? You could right-click on the main process then create the dump file.

    Open the task manager, enable the Command line then find the process which does not have the long command line information, right-click on it, create the dump and send the dump file to me. 

    Maxthon Snap20220119114112.png

    Would you like to try this issue in our internal test version

    • Thanks 1
  9. On 1/15/2022 at 4:02 PM, MichaelC362 said:

    Previous version didn't upgrade & said was up-to-date (is this ever going to work!?)

    Sorry, MichaelC362, this is not a bug.😬 The auto-update will not work unless the dev team pushes the update in the background. Usually, the dev team won't push the auto-update to avoid affecting the user's experience because the new version may have some problems.

    For example, we release a new version 6.x.x.100, and then we found some terrific problems; the dev team will fix the issue urgently then push the auto-update; users will receive the auto-update version 6.x.x.101/102/103.

    On 1/15/2022 at 4:02 PM, MichaelC362 said:

    After installing new version, open tabs from previous version were lost after the restart... if this is by design, then that could be improved by simply having a file that keeps a list of open tabs & this is read upon starting Maxthon.

    Did you set the startup page as the "Continue where you left off?"

    Dingtalk_20220117211633.jpg

    On 1/15/2022 at 4:02 PM, MichaelC362 said:

    During installation, there are 3 repeating screens telling about Maxthon features, but each are on screen for far too short a time to actually read them.

    On 1/15/2022 at 4:02 PM, MichaelC362 said:

    You've not updated the copyright date from 2021 to 2022 (in Mx5, you just displayed the current year, which was poor as if date was set in future, e.g. 2030, Mx5 would say 1999-2030!)

    Issues recorded. 😊

     

  10. On 1/15/2022 at 11:18 PM, alexzhus said:

    Why are site icons updated every time you go to the quick access panel? Usually icons are placed on the site once, when creating a site and that's it.

    Issue reported. 😊

    On 1/15/2022 at 10:21 PM, migel said:

    1. Open any YouTube video and try to make shortcut in desktop (right click in the tab etc...) and you will see maxthon sticks and then crashing without error report. Does it do it to you?

    Hi migel, I tried to test this issue many times but haven't reproduced it, could you provide a video of it?

    On 1/15/2022 at 10:21 PM, migel said:

    2. If you finally manage to make shortcut from YouTube video and you click the shortcut goes in the central YouTube page and NOT in the video you chose. Does it do it to you? 

    Issue reported. 😊

    • Thanks 1
  11. 2 hours ago, icemantom said:

    Thank you for your continuous improvements to this fabulous browser. However, since upgrading to this latest version, my windows 10 does not recognise the upgrade and I had to use a workaround to get it to work. In the attached you will see I renamed the older version sub-directory (6.1.2.3000 to AA6.1.2.3000) to achieve this. Now, I cannot get windows to choose version 6.1.3.1000 Maxthon to associate with web links. Is there some solution like a registry setting that will make the link work? Thank you.

    Maxthon Registry002.jpg

    Hi icemantom, you could back up the folder "User Data" then clean fresh install the latest version 6.1.3.1200. Copy and Paste the folder "User Data" to the installation path.

  12. 3 hours ago, MichaelC362 said:

    When on uu.me, signed in & viewing PassKeeper stored passwords, clicking Security at the top right, then Turn on SMS verification, a box is displayed saying to turn feature on in Maxthon PC browser (implies not supported under any other operating systems!?)

    The SMS function only can be enabled on Maxthon browser for PC.

    3 hours ago, MichaelC362 said:

    & there's a Download button... clicking this button goes to a Maxthon 5 beta webpage & clicking PC download brings up a prompt box for mx5.3.8.2100-beta.exe!

    This issue will be fixed as soon as possible. 😊

    • Thanks 1