×

Give a tip

BugSir006

Staff
  • Posts

    6,523
  • Joined

  • Last visited

  • Days Won

    280

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Release Note6

Posts posted by BugSir006

  1. On 11/22/2022 at 8:29 PM, TheWhippinpost said:

    Win 10 - Version 6.2.0.2500 (64-bit) 1119

    As title. Usually when switching between apps, using ALT+TAB. (If you hold the ALT+TAB, the mini preview screen of MX is often white, too.)

    Another example: I just went to a tab with Twitter and it white-screened for ~10-15-seconds. Whilst waiting I used CTRL+SHIFT+TAB to switch to the tab on its left (Discord) and it white-screened for ~3-5-seconds.

    I have tab resource saving ON in case that makes a difference.

    Hi TheWhippinpost, thank you for your video. Could you please help to test this issue in v6.2.0.2400?

    https://github.com/aoyiteam/maxthon/releases/download/v6.2.0.2600/maxthon_portable_6.2.0.2600_beta_x64.zip

  2. On 11/26/2022 at 5:36 AM, 1bit said:

    In 2600, the same error: when automatically substituting the login and password on the site, an authorization error occurred.
    A wildcard username appears on the form's input button instead of "LOGIN".

    Hi 1bit, could you please provide the specific URL of this issue? It would be appreciated if you can provide a short video of it. 

  3. 12 minutes ago, SirNasso said:

    Also in the same game, there is a window about cookies, that can't be closed. See the attached image. It is in Bulgarian, so you might not understand what is written. But the small window on the top part is not closing upon pressing the X button. On other browsers and older versions of Maxthon it was working fine.

    Browser issue.jpg

    Hi BugSir006,
    No I'm still with 6.2.0.2400. It didn't auto update, and I still haven't updated it manually. Will try a bit later and let you know if it changes anything. But it was behaving like that quite a few versions back.

    If you still experience this issue in v6.2.0.2500, please send a short video of the issues to me.

    To record the video, you could use Bandicam. Download link: https://www.bandicam.com/

  4. 5 minutes ago, SirNasso said:

    Hi BugSir006,
    Restarted the browser and still the same. Holding CTRL and trying to drag mark items is not working. It is as if I'm not holding the CTRL key.

    Hi SirNasso, you mean in version 6.2.0.2500? Did you enable any extensions? Please try to disable the extensions and try this issue again.

  5. 16 hours ago, TheWhippinpost said:

    Thank you. I don't have automatic updates enabled because a previous update some time ago lost my data, which was very painful.

    I have to say, the last few updates have been good, however (apart from this last session issue); but once bitten, twice shy.

    Hi TheWhippinpost, the Last session data could not sync to the browser account, so you could copy the folder "User Data" from your previous browser and paste it to your new portable version.

  6. 3 hours ago, TheWhippinpost said:

    I downloaded MX portable, ran it, signed-in and it updated; if that's what you mean by automatic. Didn't import Last Session though.

    Hi TheWhippinpost, the last session data could not sync with the browser account.

    For example, you used the portable version 6.2.0.2300 and checked the auto-update in About, and it updated automatically, you could find the Last session in the latest version, and it won't lose.

    If you download a fresh new portable version and log in to your browser account, the Last session data won't display. Because it could not sync to your browser account.

    So we recommend you use the auto-update function.

    Maxthon Snap20221122103845.png

  7. 20 hours ago, Cookie_Monster said:

    Often fails in synching maxnote:

    image.jpeg.e25f35f4480a8f841f89c64b11d605d9.jpeg

    image.jpeg.8127d0fc7456fa31bf2bf8bce6cc0799.jpeg

    Has been going on at least since v6.2.0.2400.

    I thought it might be my ISP or a bad/blacklisted IP address but I've restarted my router multiple times and it's more or less the same.

    It does get through ocassionally though and when it does, it updates wonderfully quick.

    Hi Cookie_Monster, could you please send the log file to me and let me know the email address of your browser account? 

    For example, you found this issue happened on 11/20/2022, you could send "20221120.log" to me. If this issue happened on 11/19/2022, you could send 20221119.log to me. 😊

    Maxthon Snap20221121163056.png

  8. On 11/19/2022 at 1:20 AM, Magdalene said:

    Hi Magdalene, may I know that you use the guest account or the browser account?

    According to the logs, your extension data did not sync to the server.

    Please try to back up the folder "User Data," log out the browser account then log in again. 😊

  9. On 11/19/2022 at 1:20 AM, Magdalene said:

    Thank you for your help. The log files have been forwarded to the dev team and they will check the issue as soon as possible. 😊

  10. 9 hours ago, Magdalene said:

    This version of MX6 keeps removing extensions. In particular Adguard, UBlock Origin, Ghostery, HTTPS Everywhere, Popup Blocker for Chrome, Smoothscroll, Ultimate Enable Right Click and DuckDuckGo Privacy Essentials. They disappear at browser startup.

    Hi Magdalene, could you please send the log files to me?

    image.jpg

  11. On 11/12/2022 at 7:39 PM, MichaelC362 said:

    4. Often can't close the last open tab (issue been there for ages), open a blank tab & then shut the other & ok

    Hi MichaelC362, I tried to close the last opened tab and it could be closed successfully, could you please send a short video of this issue to me?