jnx_r

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jnx_r

  • Rank
    Freshman
  1. Now I get it, you must be referring to the browser which is displayed over my post. That's because I'm posting via Chrome. I switched to Chrome temporarily till I find a permanent solution to this problem.
  2. No, I haven't set it to Chrome. I confirmed this by checking the User agent switcher which was disabled in the settings menu. I also tried manually setting it to Maxthon, but it doesn't seem to fix the issue. Sorry about the late reply, wasn't home for a couple of days.
  3. Yes, I can show you the screenshots of them disabled if you would like. The Ad-hunter has the arrow symbol on it right now, and I have unchecked pop up blocker from settings. EDIT: I would like to add some more information. Though I have disabled pop up blocker from settings, it seems to be checked in the Ad-hunter options to the bottom of the page. And I'm unable to un-check it See screenshot.
  4. Hello Beso_910, thank you for your swift reply. Every ad from the right panel for eg. Why does clicking on any of them redirect me to facebook only on Maxthon? The other browsers all work fine with the ads which redirect to external links but only Maxthon redirects to the Facebook homepage.
  5. Could someone help me on how I can enable ads and other popups which redirect to external links on Facebook? Disabling adhunter and pop-up blocker does nothing. Whenever I click on any ad or any other external link, it kinda redirects me to the Facebook homepage. And there's also no option to copy link url to clipboard option so that I can open it manually in another tab by pasting it from the clipboard. Is there some way I fix this redirection to the Facebook homepage every time I click any external link?