• Posts

  • Joined

  • Last visited

 Content Type 



Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Release Note6

Everything posted by Maslobojik

  1. So... Now it's work fine. What I did: I was launched google maps under retro mode. All good. Reload in Ultra mode. All in freezes.Then again reload in retro mode and close tab. Press Button of Open Last closed tab. Opened Google Maps again in retro mode. But page was like as your browser is too old, use new browser. I reload this page in Ultra mode and can see Google maps with fast speed, no freezes.
  2. Windows 7 Ultimate SP1, July updates. And browser version is
  3. I think that Maxthon does not use GPU acceleration. I don't even have this option in advanced setting. Why? How? I think that GPU acceleration is problem. By the way, on Maxthon it work very well on Google Maps. And has GPU acceleration option! I hope it will be fixed as soon as possible.
  4. NO! It is not. The same. Did you try to press down left mouse button and move it around? google_chrome_&_Maxthon.avi By the way, in retro mode it works very well.
  5. google maps - big freezes as like no web acceleration.