-ody-

MX Master
  • Content Count

    4,468
  • Joined

  • Last visited

  • Days Won

    39

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Everything posted by -ody-

  1. my bad : as I clear it rather often, I was thinking it worked... then it's another unfixed issue...
  2. online history works fine here.. it's just that I delete it from times to times (last time was 4 days ago...).. so I can't tell how long maxthon keeps it. online and local are the same here, as I keep them synchronised.
  3. You can go here http://history.maxthon.com/History to check your maxthon online history. It looks that I can go back forever, but unfortunately I delete my history every now and then so i can't tell you how long maxthon keeps it.
  4. Dardwizzle replied at 2015-2-19 13:40 First of all it has nothing to do with lazy. Second of all, I never said they were "hard-to-find" an ... Magg really tried to help you. Someone suggested you to use retro mode on the sites you still have trouble with. I think everything that honestly could be done to help you has been done. I hope this closes this off-topic part of the thread. Thank you for your understanding
  5. last time I used it it worked... can you give us a link please ?
  6. It happened to me on a few sites too, though I can't remember which ones at the moment. it was not related to ABP, and those sites worked fine using retromode. did you try in retromode ?
  7. A.S. replied at 2015-2-10 21:18 2 tabs I opened 4 tabs + 200 MB They kidding us. this has nothing to do with the initial question. I split this thread
  8. hi, is the connection to the server allowed at your work ?
  9. No.1MaxthonFan replied at 2015-2-7 03:06 My default encoding is set to UTF-8 and I don't have the problem he is experiencing. And my insta ... words are missing here too ( utf-8 ), other encodings display wrong characters and are unusuable.
  10. Oliver One replied at 2015-2-2 12:28 For me it's not a problem with heavy files, I download files upper 4 Go without problems. true, it does not seem to be related to heavy files : sometimes it works sometimes it stops at 99 %
  11. BugSir007 replied at 2015-2-2 11:35 Hi klu, Really sorry for this inconvenience. Actually it is recommend to use professional downloader ... this is interesting, it's the first time I read about using professional downloaders for heavy files.:o does it mean this bug won't be fixed ? why an internal buggy downloader then ? I don't get the logic of this
  12. Dev CZ replied at 2015-1-27 19:53 Or you can simply check status right in the Maxthon in the function Update site icon (from Favorit ... it used to be a very convenient tool until they removed the ability to delete the obsolete entries from this window (don't remember when it happened? maybe maxthon 3 ?).
  13. nitro is not supposed to have these features : it's supposed to be a slim and fast browser. If you want a browser with all these features, then use maxthoncloud.
  14. MaxVas replied at 2015-1-14 20:23 Hi, Ixquick is my preferred search engine and it works fine in other browsers. However, in Maxtho ... it works fine here. I created an entry using this url https://ixquick.com/do/search?q=and an alias "i" I just type the "i" key into address bar then "space" and then the word I search... 11389
  15. it's the first time I hear about print to pdf in maxthon.. Did I miss something ?
  16. there's a 4.4.4 : http://forum.maxthon.com/forum.php?mod=viewthread&tid=14014&fromuid=410855
  17. yona-tyt replied at 2014-12-23 23:07 It is the first installation of maxthon on this computer. This only happens when I start my maxth ... but did you try to disable the extensions ? I can see you have several
  18. did you try to disable your extensions to see if any of them causes this ? does it happen in guest mode too ? finally if nothing above works, you may try a clean install.
  19. rafikiphoto replied at 2014-12-15 13:13 Found it! It is very easy: Go to the page you want to make your home page. When there right-click on ... or just clicking the + sign right to the tabs has the same effect as a home button to quick access...
  20. very easily : go to settings and set " new tab" as start page 10833
  21. if you use a passport, just uncheck the auto logging and passowrd features on start... if you don't already use a passport, you should use one 10665
  22. I've been having the same issue lately, but here repeat button works.